Forum Clubic

Impossible d'afficher le Catalyst center - Vista Final Ultimate 32 / Radeon X1950 P

Salut, j’ai un petit soucis je n’arrive pas a acceder au panneau des catalyst

J’ai installer mon vista j’installe mais drivers ATI 7.1, je redemarre.
Je refais mon éval d’indice pour pouvoir activer Aero.

Tout foctionne et quand je veux aller faire un tour dans les reglages catalyst, j’ai rien je click droit bureau (et c est la meme chose par le menu démarre) je choisis ATI Catalyst bla bla, le petit rond bleu faisant office de sablier tourne une fois et rien.

pas de bug pas de plantage ou de message juste rien.
Je désinstalle les drivers, pilote daffichage par defaut vga truc bidule reboot, reinstall ati pareil.

Au secours, quelqun a une idée…

j’en ai parlé il y a quelques jours sur ce forum car j’avais le même problème.
Question : quel antivirus utilises-tu ?

Aucun ce pc est pas connecté au net, et tous les fichiers transféré passe par mon portable qui lui utilise avast,

Et j’ai désactiver le centre de sécurité MS, c’est une station pour jouer uniquement

Je viens de lire le sujet ou tu parlais de ton soucis avec nod32, les catalyst sont la première chose que j’ai installé donc a part avec des drivers vista je ne vois pas avec quoi il peu avoir conflit.

je demandais ça car moi j’ai résolu mon problème : c’était l’antivirus nod32 qui me bloquait le CCC (depuis j’ai testé bitdefender IS et Kaspersky IS sans interaction sur mon CCC qui fonctionne très bien depuis)
Essayes peut être de désinstaller avast ? car tu as sûrement une applic qui te bloque le CCC.
Certains, sur ce forum avec catalyst et nod32 n’avaient aucun problème, alors parfois l’informatique est bizarre…une option configuré autrement et c’est la cata