Forum Clubic

Impossible d'acceder à des pages utilisant java

Bonjour,

J’utilise depuis quelques temps le service Netbanking fourni par ma banque pour relever mes extraits de compte.
Tout marchait pour le mieux sauf que j’ai recement formater mon PC et depuis, que ce soit avec firefox ou IE, lorsque je vais sur le site de Net Banking, je me retrouve devant une page blanche. J’ai pourtant installé la machine virtuelle Java et ai essayé plusieurs version.

Le site du Net Banking propose aussi de verifier ma version de machine virtuelle pour savoir si oui ou non, je dois faire une mise à jour.
Apres ce test, il me repond :
"La version de votre JVM (3810 ) est suffisante. Vous ne devez pas faire de mise à jour. Vous pouvez utiliser Net Banking sur cet ordinateur. "

J’en ai marre: j’ai installé et desinstallé je ne sais combien de versions de JVM… :frowning:

b’soir, tu n’as pas un conflit de version? tu as essayé celle de SUN? tu décoches dans tes options internet/onglet : avancé, toutes les cases de Microsoft VM, tu télécharges celle de SUN, tu vérifies qu’“utiliser Java xxxx SUN” soit bien cochée et redémarre pour appliquer
http://www.pcastuces.com/pratique/internet/ie/java.htm
Et vérifie tes paramètres de sécurité (Google/sites sécurisés)
ps : JVM version 3810 <-- ne fonctionne pas avec W.2000 - tu ne précises pas ton OS … :slight_smile:

merci
mais malheureusement, apres avoir suivit tes conseils, ca ne marche toujours pas… :frowning:

Bizarre, je viens de suivre le conseil de westernunion et tout fonctionne bien … juste que Le firewall est très solicité ,faut le configurer

quel est ton message d’erreur ?

sous firefox, j’ai une page blanche
Sous IE, j’ai la fameuse page “page introuvable”

Je suis sous win Xp (lsd)

J’ai essayé en desactivant le firewall sans succes…

:??: bigre, damn
Passes nous ton lien http:// que tu as ,juste pour le verifier.

:slight_smile: c’est celui-là le site–> Net Banking que vincentl30 a mis dans son 1er message, j’ai testé avec IE et FFox, ça fonctionne mais le site est très très long à ouvrir la page d’autorisation d’installation du certificat, j’ai la version de SUN J2RE. 1.4.2_06

ta essayé avec sun java 1.5 ?

http://www.dexia.be/Home_fr/dexia.htm
Cliquez sur “start” en haut à droite puis sur, par exemple, “probleme au demarrage” (j’ai le meme prob avec ce lien)

ça “a l’air” de fonctionner, je peux pas aller jusqu’au bout, je suis pas cliente et je veux pas le devenir :smiley:

Les paramètres de votre navigateur relatifs à JavaScript sont corrects.
Veuillez cliquer sur Page suivante.
Vous disposez d’une Java Virtual Machine (couramment appelée JVM) sur votre ordinateur.
Vous utilisez actuellement la version 1.4.2_06 de la JVM fournie par Sun Microsystems Inc…
Vous recevez un message d’erreur dont le code est de la forme APPLICATION/ xxxx/ yyyyyy.
Cliquez dans le menu déroulant ci-dessous sur la mention suivant "APPLICATION/ " et cliquez ensuite sur Sélectionner
… Mise à jour “Service Pack 2” de Windows XP
ça viendrait pas de la mise en place du SP2? ils seraient pas un tantinet exigeants??

j’ai pas poursuivi plus avant

tu as cliqué sur l’option “Veuillez remplir le formulaire ci-joint pour toute question technique, administrative ou d’utilisation de Net Banking” ou l’onglet : Demandes/Consultez nos manuels d’enregistrement pour voir… etc… ?
Dans tous les cas, ils sont bien compliqués sur ce site rhooo! :frowning:

dans tes options internet/onglé : avancé, quelle version de JAVA apparait installée et cochée ?

  • j’ai bien activé la MV Java dans options internet (il n’y avait qu’une case à cocher, c’est normal?) et decoché toutes les cases relatives à la MV de microsoft

  • J’ai desactivé le pare-feu de win xp

  • j’ai reinstallé la version Java de Sun proposée sur le site de Dexia…

je suis à court d’idée…
Je precise que j’ai rebooté apres chaque install/ desinstall de la MV et que j’ai reinitialisé la connection apres avoir desactivé le pare-feu

J’ai de gros soupcons sur le SP2. Maintenant que j’y pense, c’est la premiere fois que j’essaye d’acceder à ce site à partir d’une machine sur laquelle j’ai intallé le sp2…

En tout cas, merci à tous pour votre aide!

start / probleme au demarrage (avec xp-pro sp1/Firefox + conseil de westernunion)

resultat: [quote=""]
Si la phrase “Les paramètres de votre navigateur relatifs à JavaScript sont corrects.” n’est pas affichée, vous devez activer JavaScript.
Dans ce cas, veuillez cliquer ici pour activer JavaScript.

Les paramètres de votre navigateur relatifs à JavaScript sont corrects.

Veuillez cliquer sur Page suivante.
[/quote]

page suivante résultat:

Certes! mais tu vois quelle inscription exactement à propos de ta version?? moi j’ai toutes les cases JV Microsoft décochées et la case : "utilisez Java 2v1.4.2_06 “pour applet” " requiert un re un redémarage<–exactement inscrit en ces termes avec la petite tasse de café de SUN en icône

meme chose sauf que c’est"Java JRE 1.5.0_01 pour applet requiert un redemarrage"

[:merlot] ça devient hard là ? plus d’idées de mon côté - peut être le site qui a un problème? on peut pas tester jusqu’au bout l’ennui, rentrer un nom et un code :smiley: mais tu n’as plus de page blanche? tu accèdes aux autres sites sécurisés, type Wind.update etc…?
d’autres sites avec appli java?

Test Java et détection de version :
http://www.javatester.org/

le test me dit que je possede la version 1.5.0_01 de java, ce qui confirme bien ce que j’ai dit plus haut et pour windows update, je peux l’afficher sans probleme…

m’est avis que c’est le site banking qui merdoie sec, essaye de te renseigner avec d’autres utilisateurs et envoie un e-mail au site :smiley:

c’est pas ca: je viens de me rendre compte que le site www.rtl.be plante de la meme maniere

http://europe.real.com/ >>> meme chose :frowning:

c’est quoi le point commun des ces sites??