Forum Clubic

Impossible d' installer les pilotes audio sur une P35-DS4

:hello: les clubiciens
apres plusieurs heuresà chercher la solution je vous demande votre aide:
il m’ est en effet impossible d’ installer des pilotes audio, même les officielshttp://www.gigabyte.fr/Support/Motherboard/Driver_Model.aspx?ClassValue=Motherboard&ProductID=2518&ProductName=GA-P35-DS4
je précise que je suis sous vista home premium 32 bits
merci de votre aide :jap:

ps: j’ ai deja posté sur la partie audio du forum mais elle est peu fréquentée :arf:
www.clubic.com…

comment ça il t’est impossible ?
c’est quoi le message d’erreur ?

j ai aucun message d’erreur c’ est juste que l’ instalation même si elle s execute n 'installe rien car au final il n y a jamais de son
apparament ce n est pas un cas isolé (même si j ai demandé un echange standard)
si tu veux cette carte il y a un sujet sur le forum de gigabyte-france

merci quand même:jap:

est-ce que t’as essayé ça : clique-droit sur Poste de travail (ou Ordinateur si tu es sous Vista) -> propriétés -> gestionnaire de périphériques

Après il t’ouvre une fenêtre et en haut de celle-ci, s’il y a des composants qui n’ont pas leur driver, il te l’affiche.
Si t’en as tu fais clique droit sur eux et tu choisis d’installer automatiquement le driver…

la carte son n’ apparait pas dans le gestionnaire et si on essaye “proprietées audio” depuis le panneau de configuration tout est grisé même aprés avoir executer les pilotes
en fait il y a toujours une croix rouge sur l’ icone du haut parleur(en bas a droite du bureau) qui indique qu’ aucun periph n’ est installé

je verrais dans quelque jours si le problème etait materiel car je devrais en recevoir une nouvelle:bounce::bounce:

J’ai le même problème !
Essaye ce tuto… (g pas encore tester car je rech aussi un max d’infos avant)
forum.gigabyte.fr…