Forum Clubic

Impossible activer le crossfire ?

salu a tous
voila je possède deux cartes graphique ati sapphire x1300 256mb (identique) et je voudrai savoir comment les mettres en crossfire?
les 2 cartes sont bien detecter dans windows xp pro sp2.
dernier catalist version 7.4 WHQL.
carte mere ALiveXFire-eSATA2 bios mis a jour version 1.70. N et S-bridge ATI de surcroi
faut il 1 cable externe ou pas ??
J’ai lu que non avec le x1300 …
lors que je coche la case Crossfire dans le catalist il me demande de redemarer, je redemare et je n’ais Toujours pas de crossfire apres le redemarage ???
c’est domage d’avoir une 2ieme carte video qui ne sert que de décoration dans le PC
que faire de plus pour avoir le crossfire???

Tes cartes videos sont bien des “crossfire edition”?
Car je crois qu’il faut qu’elles soient spécifiquement faites pour le crossfire! :neutre:

j’ai eu peur :etonne2:j’ai ressortie ume boite et
les 2 cartes videos sont bien des “crossfire edition”.
marquer en gros sur la boite sapphire.

heu jcroi qu’il fau un cable qui les relient nan ? par l’exterieur du pc…

troll : wow qd tu regarde comme ca t’a l’impression que ca arrache comme systeme :x ^^
Edité le 13/06/2007 à 13:16

1, si tu prend le cable, c’est du crossfire Hardware. Si tu utilise le software, c’est software évidament… Et si tu as une carte maitre, normalement, il ne te laisse pas fairedu software… Sinon, essaie avec les 7.5, ou 7.3, car je crois qu’il y avait un pb sur les 7.4… Je suis pas sur mais bon, essaie…

Dans la boite de ma x1950 pro il y avait un cable pour relier les cartes entre elle à l’intérieur du boitier aussi

merci pour le cable mes qui a raison ???
voir extrait article clubic ci dessous.

les cartes 3D à base de Radeon X1300 et X1600 proposeront une petit nouveauté appréciable au niveau de la technologie CrossFire (qui permet de coupler deux cartes basées sur des chips ATI). Ainsi, les modèles X1300 / X1600 n’auront pas besoin de carte maîtresse pour fonctionner en mode CrossFire.

voila le lien de l’article

www.clubic.com…

je vais remettre un vieu catalist pour voir si ça marche.

merci a tous le monde.

Ca dit ne pas avoir bvesoin de carte maitresse mais ils ne parlent pas du cable! :neutre:
As tu ce cable? As tu essayé avec? la reponse est peut etre la… :slight_smile:

si si il parle du cable plus bas dans l’article.

excuse moi je nai mis qu’un extrait de l’article.

Tout passera donc pas le bus PCI-Express, sans utiliser le moindre pont ou câble de connexion (voir photo ci-contre) et les cartes X1300 / X1600 de marques différentes seront compatibles entre elles, sans aucun problème. Il sera toutefois nécessaire d’exploiter des câbles de connexion et de posséder une carte maîtresse CrossFire pour les solutions graphiques à base de X850 et de X1800. A ce propos, il est important de préciser que les câbles utilisés pour la série X800 et la série X1000 sont différents.

je n’ai pas acheté le cable compte tunue de l’article…

:frowning:

:arf: pas forcément la bonne solution :arf:
Tu as peut etre un jumper a régler ou une carte dans un port dédié a bouger pour le crossfire :slight_smile:

Essaie les drivers Catalyst 5.11…
www.asrock.com…

ras nul part…


je l'ai trouver chez TLD je suis en train del'instaler... il faut que je redemare.. suspensse.............................

bonne idee
je monte dans ma salle de jeux je desinstalle le catalist 7.4
je néttoi la base de registre
et je redemare
j’installe le catalist 5.11
et je redemare…
et apres le logo windobe
j’ai u le droit a mon economiseur d’écran preferé
je nome le magnifique ecran bleu de plantage:@
3 redemarages et toujours la meme stabilite…:@
je suis redessendue fumé un clop pour me calmer
je me ferais un mode sans echec demain car je voudrais bien jouer ce week end a COH.
meme en mono x1300.
j’les aurais un jour mes 2 x1300
@+

Moi je refillerais les 2x x1300, pour prendre quelque chose qui est mieu? :neutre:

+1

merci je vien de les acheter
a+

C’était un opinion, car 2 x1300, se fait battre par une x1650XT :neutre:

Mais bon, ta la cable poru le Crossfire? Normalement, avec uen carte maitre, sa prend el cable, impossible de faire en software (tester avec une x1900 Master card + x1900XT)

tu les as achetées quand? il y a moins d e7jours? sur le net?

en plus c’est pas pris en charge par tous les jeux loin de là !!!

FINI J’AI RACHETE une HD 3850 ET C’EST GENIAL…:pt1cable: