Forum Clubic

Impossibilité obliger pc a demarrer sur cdrom

Bonjour,

J’ai un vieux PC acheté en 2006 chez Leclerc. L’assembleur, Multimedis, n’existe apparemment plus.
Sous XP, Cet ordi fonctionnait parfaitement jusqu’à présent. Malheureusement l’abandon des mises à jour par Microsoft m’oblige à changer de systeme d’exploitation. Ne voulant pas de win 8, j’ai fait l’achat de Seven.
Il y a 2 partitions sur mon DD. La plus petite contient le systeme de restauration géré par PC Angel et l’autre, les données.
D’après ce que j’ai lu, il me faudrait installer Win 7 à l’aide du lecteur CD Rom au démarrage du PC.
Le problème vient du fait que mon PC est configuré pour démarrer sur le DD.
En allant sur le Bios (IntelR- 42302e31 Phoenix Award Bios V6.00 PG Phoenix), dans la rubrique Advanced BIOS Features voilà ce qu’on peut lire :

  • Hard Disk Boot Priority [Maxtor 6V320F]
  • CD-ROM Boot Priority Not Installed

puis quelque lignes plus bas…

  • First Boot Device [Floppy]
  • Second Boot Device [Hard Disk]
  • Third Boot Device [CDROM]

J’ai bien réussi à intervertir Floppy ( lecteur de disquettes ??) et CDROM mais rien ne change.
Le PC redémarre toujours sur la partition de sauvegarde et XP.

Pour avoir, dans un premier temps, essayé d’installer Seven comme n’importe quel logiciel lambda, je sais que le lecteur de CDROM fonctionne.
Sachant que la ligne CD-ROM Boot Priority est “grisée” et inaccessible y a t-il à votre connaissance un moyen de changer la priorité afin de démarrer sur ce dernier ?

Merci par avance.

:hello:

Tu n’as qu’un seul lecteur optique dans ce pc ?

Normalement le cd-rom boot priority, ne devrait avoir aucune incidence. Cette option sers a choisir sur quel lecteur booter s’il y en a plusieurs. Dans ton cas il n’y a qu’un lecteur (si j’ai bien suivi).

Pour installer Windows, il suffit juste de modifier la séquence de boot comme tu as fait.

Tu sauvegardes bien en quittant le bios ?

Essayes une chose, mets le second et third boot sur disabled.

Essayes aussi d’appuyer sur n’importe quelle touche au redémarrage.

Sinon, tu peux essayer d’appuyer sur F8 ou F12, qui généralement, sur beaucoup de carte mère, t’affiche un petit menu de boot directement sans modification du bios. Tu n’auras qu’à choisir ton lecteur optique pour ce démarrage. (c’est possible aussi que cela ne fonctionne pas).

C’est F6, il me semble :jap:

Question bête, c’est un lecteur cd-rom ou dvd que tu possèdes ?

ide le lecteur ?


[quote="darkpokemon"] Question bête, c'est un lecteur cd-rom ou dvd que tu possèdes ? [/quote]

pas con

Bonjour,

Merci pour vos réponses et pour répondre à vos questions :

  • J’avais bien sauvegardé les changements avant de quitter le Bios, puisque voilà mes paramètres actuels

  • First Boot Device [CDROM]

  • Second Boot Device [Hard Disk]

  • Third Boot Device [Floppy] (lecteur de cartes mémoire)

mais çà ne change rien…

  • N’y a-t-il pas un risque de ne plus arriver à démarrer si je place le DD et le lecteur de cartes mémoire sur la position “enable” ?

  • J’ai bien essayé les touches F6,8 et 12 au démarrage, sans succès.

  • Ce n’est pas un simple lecteur CD, mais un graveur CD/DVDW SH-182D SCSI.

Merci par avance.


Excusez-moi, une petite erreur, que vous aurez sans doute rectifiée tout seuls, s'est glissée dans le texte : il faut lire "disable" au lieu de "enable"

Si tu mets le second boot (disque dur) et le third boot sur “disabled”, Windows ne devrait pas se lancer. Le démarrage sera forcer sur le lecteur de cdrom.

Je commence a me demander si ce n’est pas parce que c’est un lecteur scsi que ça ne fonctionne pas.

aaaaa scsi … la belle epoque

oui c’est reglé … faut carte scsi bootable et ca m’etonnerait que sur une config grand public de 2006 on t’es foutu ca

les adaptec de base ya pas ca et elle valait le double …

ya aussi de forte chance que ton scsi ne marche pas avec W7 apres …carte non compatible
Edité le 25/04/2014 à 21:00

Mouais,si on veut…les périphériques SCSI - souvent pilotés par des cartes filles,surtout les Adaptec - avaient la détestable habitude de s’octroyer des IRQ utilisées par d’autres periphériques,ce qui provoquait des conflits hardware :riva:

C’était surtout valable pour Win 95/98,mais il n’est pas exclu que le problème se représente sous XP :neutre:

Par pure curiosité : pourquoi avoir de nos jours un lecteur SCSI ? il avait une raison d’être à l’époque de l’IDE ( et j’avais moi-même un scanner SCSI incomparablement plus rapide qu’un parallèle) mais il n’en a plus de nos jours ^^
Edité le 26/04/2014 à 03:09

enfin pourquoi racheter un lecteur si le sien marche aussi ? et si l utilise autant que moi … je comprend

pioneer slot in non zonne scsi la belle epoque je confirme :wink:
Edité le 26/04/2014 à 11:23

Merci encore pour vos réponses. Elles m’ont mis sur la voie :
Il me fallait juste descendre jusqu’au fond du menu déroulant du Bios “first device” pour voir apparaitre mon graveur “DVDW”, alors que “CDROM”, lui, ne correspond à rien (c’est peut-être pour cette raison qu’il est indiqué comme “non installé” dans les lignes précédentes).
Cela m’apprendra à me précipiter…

J’ai donc réussi à installer W7, mais je n’ai rien capté à la gestion des partitions lors de l’installation. Ca fera l’objet d’une seconde question dans un autre sujet du forum.

L’essentiel c’est que ça fonctionne :jap: