Forum Clubic

Impossibilité de télécharger animations et vidéos sur firefox

Bonjour, depuis quelques temps, les animations et vidéos ne chargent plus sur firefox. J’ai tout essayé, installation et désinstallation de firefox, installations et désinstallations de flashplayer mais rien n’y fait, j’ai demandé de l’aide sur geckozone en pure perte alors si quelqu’un a une idée ? Merci d’avance.

tu parle de tout contenu flash c’est ça?

Essaie de réinstaller le flash player dans ce cas…

j’ai eu aussi ce problème. J’ai désinstallé firefox puis passé ccleaner puis redémarré puis réinstallé. Ca marche de nouveau.

Bonsoir,

va dans outils / options / applications et regarde au niveau de Firefox si tu as le plugin Flash d’activer
et également dans la meme section outils / modules complémentaires / plugins et une fois de plus regarde s’il est activer

dans le cas contraire, désinstalle FF, et prend une version soit plus ancienne si tu as la derniere, et vis verca si tu as un version ancienne .

Cya take care

Ok, merci de ces conseils je vais les utiliser et voir les résultats.

Dsl mais aucune solutions n’a fonctionnées :o( mais j’ai remarqué que sur certains sites les animations fonctionnent et sur d’autres pas, par exemple : les vidéos sur dailymotion mais pas sur youtube !:etonne2:

Ca peut tout simplement etre un probleme de codec, mais pour du flash ca me parait etre impossible, mais le fait est que pour une vidéo derriere il ya compression donc Codec, as tu des Codecs d’installer ?
dans le cas contraire, j’utilise Satsuki decoder pack, il est pas prise de tete et marche tres bien, en tout cas je n’ai pas eu de péripétie avec =)

Cya take Care

Pour les vidéos, j’ai divx d’installé comme codec mais ça concerne surtout les films et leurs lectures.

J’ai téléchargé le codec indiqué mais toujours aucun résultat, toujours un grand “blanc” à la place des vidéos et lorsque je clique droit j’ai animation non chargée en gris :etonne2:

hum… c’est délicat ton affaire!
A risque de me répéter, et sans pouvoir te garantir le résultat, je te conseille de désinstaller firefox, adobe flash player activeX et plugin, tous tes codecs, de redémarrer, de passer un coup de Ccleaner (nettoyeur ET registre), de redémarrer et enfin de réinstaller firefox, un codec pack (Satsuki Decoder pack est très bien, c’est ce que j’utilise) et enfin d’aller sur youtube pour qu’il te propose de résinstaller les applications Flash.

Sinon, (quelques recherches après coup…) j’ai trouvé ceci:

"J’ ai enfin trouver la solution !!! Comme le site est en partie en anglais j’ai un peu galéré . Je vais vous donner la solution :

-aller sur le site www.macromedia.com/fr/support

-cliquer sur support de Macromedia Flash Player(le 1er)

-cliquer sur la phrase “I am having trouble installing the MFP”. -puis cliquer sur la phrase “How do i install the MFP on a windows computer”.

-cliquer sur la phrase “I have installed MFP but still don’t see any flash content.What is wrong?”.

-cliquer sur la phrase "Flash movies do not appear after installing the FP ".

-puis descendre dans solution pour cliquer sur la phrase "Download the MFP standalone intaller ".

-le téléchargement se fait et vous n’avez plus qu’à l’installer.

BONNE JOURNEE A TOUS!!!"

source:
http://forum.telecharger.01net.com/microhebdo/internet_reseaux_et_high_tech/bas_debit/probleme_lecture_animations_macromedia_flash_player-278155/messages-1.html
Edité le 20/01/2008 à 10:58

J’ai essayé les 2 méthodes sans résultats, la réponse sur le forum étant trop ancienne (elle datait de 2004) et je n’ai pus retrouver les dossiers correspondant sur le site d’adobe. Mais j’ai fais une remarque sur firefox, en frappant “about:plugins” dans la barre d’adresse de firefox j’ai pu voir que tous les plugins étaient bien installés sauf un :
“Mozilla Defaut Plug-in
Nom de fichier : npnull32.dll
non autorisé”
Est-ce normal ? Merci.

Bonjour, j’ai trouvé la solution à mon problème en désactivant le plugin de realplayer, depuis toutes les anim ou vidéos fonctionnent, :).

Exact, j’avais le même souci depuis 2 jours avec Firefox 5 : vidéos visibles sur dailymotion mais plus sur youtube…
(alors qu’avec firefox 3 et 4 que j’ai en parallèle, ça marchait sans souci).

Je viens de désactiver le module complémentaire (extension) “realplayer browser record plugin 1.0” et depuis je vois de nouveau les vidéos sur youtube.
:wink: