Forum Clubic

Impossibilité de saisir certains caracteres (depuis installation core 2 duo?)

J’ai changé ma config pour un c2d il y a quelques mois, depuis que j’ai reinstallé (xp pro sp2) il y a certains caracteres que je ne peux pas saisir depuis le clavier (rien ne s’ecrit) voici les 4 qu’il me semble sont les seuls que je ne peux saisir (je les c/c depuis charmap pour les curieux):
~ / [ {

Pour la langue je suis bien en francais au niveau du clavier et du poste.

Si quelqu’un a une solution je suis prenneur!

Bonjour,

ça à l’air d’être les caractères qui nécessitent une combinaison avec la touche “Alt Gr”.

Si ton clavier est connecté en USB, tente un adaptateur din.

Regarde si un autre pilote plus récent est dispo chez ton constructeur ou bien, un éventuel pilote générique compatible.

“Pour la langue je suis bien en francais au niveau du clavier et du poste”–> français (France)?

Cordialement

Oui français (France), par contre ce qui est etrange c’est que pour le reste des alt+gr ca marche trés bien, je vais essayer de chercher si il y a des pilotes (j’y avait pas pensé, des pilotes pour un clavier ca me semblé tellement con lol…) et oui je suis branché en USB, j’essaye tes 2 solutions je poste en retour!

Alors j’ai fait les 2 d’un coup (reinstall drivers + reboot avec clavier en ps2), je lance vite une boite “executer” en faisant ctrl + r, et la miracle ca marche…
Je réessaye 2 secondes aprés sur une fenetre firefox, rien du tout, je retourne dans ma boite executer et rien ne se relance.
J’ai fermé toutes mes applications une par une (celle que je pouvais) pour voir a partir de quand ca remarché, et aprés avoir fermé le Catalyst Control Center d’ATI, ca remarche…

J’vais me renseigner ou voir dans le panneau config ATI si il y a quelque chose en particulier qui bloque les touches ou pas, en tout cas merci c’est quand même graçe a toi que j’ai touvé mon soucis!

De rien,

Vérifie que tes drivers ATI sont bien WHQL

Crdlt