Forum Clubic

Impossibilité d'accéder à internet avec seven (RESOLU)

Bonjour à tous,

Je viens d’installer Windows 7. Le problème est que la connexion Internet n’a duré que quelques heures (le temps d’activer, mettre les mises à jour…) et maintenant je ne peux plus me connecter.

J’ai fait ensuite une détection de problèmes et seven a découvert que le serveur DNS Free (mon FAI) ne répondait pas. J’ai donc fait une recherche concernant les DNS Free dont j’ai trouvé les adresses Que j’ai copié sur Windows 7 mais cela ne marche toujours pas.

Pour vous aider, la configuration de mon ordi est [http://www.ma-config.com/fr/configurationtemporaire/19347,resume.html]ici[/url].

Et je rajoute une image montrant des étapes que l’on m’a dit de faire :

http://img11.imageshack.us/img11/5842/captureesr.th.jpg

Juste après l’installation de Seven j’ai pu accéder à internet 10 minutes et après plus de nouvelles.

Merci de m’aider à configurer ce problème.

Matias49

PS : Je suis en dual boot XP-7 et la connexion Internet marche sans problème sous XP et c’est la version d’évaluation
Edité le 01/12/2009 à 16:42

Une idée comme ça, puisque cela marche sous XP, sous XP faire IPconfig all, relever les paramètres et mettre les même sous Seven

tu a dis que suite à une mise-à-jour, ca marchait plus
moi je pense que cela viens des drivers que tu a installer
vérifies tes derniers drivers, essayes de télécharger les plus récents
tu peux tenter de faire un rollback vers tes anciens drivers, peut-être que ca t’avancera
rien de plus simple : Bouton droit sur Ordinateur dans le menu Démarrer -> Gestionnaire de périphérique -> Bouton droit sur le périphérique souhaité -> Propriété -> Pilote -> Version précédente.

pour rappel, les drivers de vista sont compatibles aussi sous 7

Bonjour à tous,

Pour moi cela ne vient pas de mes drivers mais plutôt de windows. En effet je viens de remarquer à partir du centre de réseau que il me manquait le fichier connect.dll dans le system 32. Alors je vais changer ma question : Dois-je reinstaller seven (je n’ai pas de point de restauration) ou le réparer ?

Deepom : Je n’ai mas mis à jour mes drivers (sauf peut-être ma carte réseau mais sans la mise à jour unternet ne marchait pas non plus

Tungsene : C’est ce que j’ai fait et seven m’indique un conflit d’adresse IP

Sur votre console de gestion chez Free, est-ce DHCP est activé et est-ce que c’est le cas sous vos OS?

oui il est activé sur XP et seven et sur free aussi

C’est vraiment étrange, si j’en ai bavé pour le réseau, pour le net ça c’est fait tout seul, j’ai installé firefox, cliqué dessus et ça a roulé
dans connexion au réseau local j’ai:
DHCP activé
Adresse IPv 4 192.168.03
masque de sous reseau 255.255.255.0
Passerelle par défaut IPv4 192.168.0.254
Serveur DHCP IPv4 192.168.0.254
Serveur DNS IPv4 212.27.40.241
212.27.40.240
Serveurs WINS IPv4 rien
NetBIOS sur TCP/IP act…oui
une adresse IPv6 locale de li…serie de chiffres et de lettres
Passerelle par défaut IPv6 rien
Serveur DNS IPv6 rien
Ensuite dans propriétés toutes les cases sont cochées et dans protocole internet version 4 et 6 tout est en automatique

essayes de réparer en un premier temps, si cela ne marche pas toujours, reinstalles.

bah vala … mes tout premiers “bug” étaient due à des drivers non mise-à-jour … donc commences par tout mettre à jour :slight_smile:

Je viens de récupérer une mise à jour de ma carte réseau ( une Marvell). Et je l’ai installé il ne reste plus qu’a vérifier si ça marche.

Un de mes amis (qui s’y connait) m’a dit de regarder dans le BIOS. Est-ce exact ?(ça marche sur XP)

Euh… Je n’ai pas de point de restauration et est-ce que la réinstallation n’enlèverait pas l’activation de la version d’évaluation?

en effet, y à eu pas mal de lacunes a cause d’un BIOS non “mise-à-jour”, j’ai zapper ce détails ^^".
il te faudra aller voir dans le site du constructeur de ta carte mère :slight_smile:

non je ne pense pas, je pense que ta période d’évaluation “continuera”, mais je peux dire des bêtises =X !!!

C’est à dire le fabricant du BIOS ou de la carte mère (Phoenix ou Acer)

Et puis j’ai entendu parler du flashage en cas d’erreur qui ne lancerait plus l’ordi :expressionless: Quelle est la façon la plus sûr pour mettre à jour le BIOS ?

EDIT : J’ai réactualisé ma configuration ici
Edité le 14/11/2009 à 14:55

Devinez sur quel OS je suis là ? Non vous trouvez pas ? Je suis sur seven (Enfin…). Alors maintenant : Quels sont les ports principaux de seven ?(en fait c’est le pare-feu de G data qui bloquait internet. Je l’ai désactivé et je peux aller sur Internet.

EDIT : Plus débil comme solution tu meurs
Edité le 15/11/2009 à 19:31