Forum Clubic

IMessage iPod touch 4G

Bonjour,

J’ai un iPod touch 4ème génération et je n’arrive pas à envoyer d’iMessages vers un autre iPod touch similaire au mien…
Lorsque j’essaie d’en envoyer un le message n s’envoie pas (“échec de l’envoi du message”)
Mon correspondant par contre me dit qu’il réussit à m’en envoyer, que ça ne lui met pas de message d’erreur. J’ai pourtant essayé avec deux adresses différentes mais sans succès.

Que faire ? D’où vient le problème ?

Merci.

Quelle connexion et quel logiciel utilises tu ?

Euh… connexion: en WiFi avec iOS 5.1

A voir si en changeant de connexion WiFi ça fonctionne, a voir aussi si les ipods sont bien à la même version de logiciel.

Les deux iPods sot sous iOS 5.1 mais en revenche je n’ai pas essayé avec une autre connexion je vais essayer :wink:

EDIT : ça marche avec une autre connexion mais je suis embêté que ça ne marche pas chez moi … Une solution ? Et si je changeais de Livebox ? (oui je suis chez Orange)
Edité le 20/12/2011 à 16:23

C’est donc a priori que ta livebox bloque le port réseau utilisé pour envoyer les messages.
Essaie de remettre à zéro ta livebox et de virer toute les protections de port dans l’interface admin de ta livebox.

Ok je vais essayer mais de toute façon je pensais changer de Livebox car elle est plus qu’ancienne et du coup le problème sera résolu mais bon en attendant je vais essayer de faire ça;)

Bon eh bien je n’ai rien fait sur ma Livebox et depuis que je suis rentré de vacances ça marche à merveille !!
Résultat : Problème réglé !!

Merci !
Edité le 01/01/2012 à 21:35