Forum Clubic

Images > 1Go sous Windows 7

Bonjour à tous !

J’ai un soucis de lenteur sur Windows 7:

Ma config:
Dell Studio avec Windows 7 Pro 64bit
Processeur Dual Core 2.2Ghz
4Go de RAM

Je suis photographe et travaille parfois des fichiers numérisés qui peuvent avoir un poids supérieur à 1Go (Fichier Image de type TIFF dans ces cas là).

Lorsque j’accède dans l’explorateur Windows au dossier contenant ces images de 1Go, le pc se met à ramer et bloque une fois sur deux. J’imagine qu’il essaye d’actualiser les vignettes (malgré l’affichage du dossier en mode Liste ou Détails) et du coup plante.
Or lorsque je travaille ces mêmes images sur un autre PC, sous Windows XP et inférieur niveau matériel au mien, je n’ai aucun soucis.

Qu’est ce qui fait que Windows 7 rame autant comparé à Windows XP ?? Et surtout comment puis-je résoudre ce problème?

Merci d’avance si quelqu’un a une idée !

Je ne sais pas exactement ce qui diffère entre XP et 7, mais c’est sûrement à cause de leur taille que tes images font “ramer” le PC…

Puisque tu utilises uniquement les modes “Liste” et “Détails” dans l’Explorateur, pourquoi ne pas carrément désactiver les miniatures ? Ça court-circuiterait certainement le problème.

Dans une fenêtre de dossier (n’importe laquelle), ouvre le menu “Organiser” > Options des dossiers et de recherche > onglet “Affichage” > en bas de la liste “Paramètres avancés”, coche “Toujours afficher des icônes, jamais des miniatures” et valide par “OK”. Windows ne perdra plus de temps à essayer de générer des miniatures qui font planter la machine…
Mais en contrepartie, les miniatures des fichiers vidéos seront elles aussi désactivées, remarque.

… ou dans ces dossiers, travaille avec un explorateur alternatif tel que Total Commander.

Merci pour les suggestions ! Je vais peut-être essayer Total Commander, ou Bridge à ce moment là, car les vignettes sont plutôt utiles dans d’autres cas.

Salut,

Pour ma part je tenterai de désactiver le thème aéro, passer en mode 7 classique (ou meilleures performances dans les options avancées) et voir ce que cela donne.
Une fois je me suis retrouvé confronté dans une situation similaire, et si mes souvenirs sont bons c’était de là que venait le problème.

A la limite ça ne coute rien d’essayer …

Aero peut avoir un impact sur ce genre de choses ? :heink: #étonné #PoseUneSimpleQuestion

Pour moi, non, mais rien n’empêche d’essayer. :neutre:

Pour ma part, cela avait une incidence. Et sérieusement j’avais trouvé par le pur des hasards. Après ce n’est pas une science exacte.
Si mes souvenirs sont bons, il s’agissait d’une case à décocher dans les propriétés avancés> performances (lissage des polices ou un truc du genre… enfin je mettais windows pour qu’il obtienne les meilleures performances). Et effectivement quand je le réactivais le problème se reproduisait… les photos étaient extrêmement longues à s’ouvrir.

C’est juste que son problème me rappelle le mien. Une piste parmi tant d’autres ^^
Edité le 20/06/2011 à 00:42