Forum Clubic

Image video sombre

Bonjour, lorsque je veut lire une video avec n’importe quel lecteur (windows media,vlc, bsplayer…) j’ai une image sombre, j’aimerais savoir d’ou vien le probleme. J’ai essayer plusieurs codecs mais rien n’a changé. Merci :super:

Je pense tout simplement que ta vidéo a mal été encodé, peux tu augmenter les gamma de celle-ci? ou rajouter un filtre qui le fait ?
Sinon il faut la réencoder.

le probleme c’est que ca m’assombrie toute les videos :??:

Regarde dans les propriétés avancées de ta carte graphique, tu dois pouvoir modifier le gamma et la luminosité ainsi que le contraste, etc.

oui je l’ai fait mais c’est pas top, ques ce que vous me conseillez comme codec?merci

Je te conseille ffdshow, il dispose ce qu’il y a de mieux en terme de filtre.

oui, je l’ai installé mais aucun changement, j’ai également remis a jour mes drivers de carte graphique. D’ou vient alors mon probleme? :??: merci

Il va pas éclairer tes vidéos par télépathie … il faut que tu ailles dans les options des “propriétés de l’image”, que tu règles les différents paramètres à ta convenance sans oublier de cocher “image entière”.

C’est un problème que j’ai déjà eu plein de fois, c’est un bug réccurent sur les Nvidia, donc pret a parier que tu as un G force, lol.

Tu dois changer les paramètres spécifiques a la vidéo sur ta carte : Clic droit sur bureau/ propriétés/paramétres/avancé/dépannage la tu modifies l’accélération matérielle, tu diminues a l’aide de la petite flèche et tu ralumes ton ordi. Et là toutes tes vidéos redeviennent clairs. Moi j’avais pas fait dans le détail, j’avais carrément foutu a 0 et depuis ca refonctionne …

Merci beaucoup mon ami, j’viens d’avoir le même problème après l’installation de ma 7900GTO et gràce à toi et à Clu² j’ai contourner l’obstacle en 5min… :ange: je suis donc heureux :jap:

Merci beaucoup je cherchais à régler ce problème depuis longtemps avec une 7900GS :super:

Pour info, il suffit de régler l’accélération matérielle sur le niveau 2, c’est à dire : “Désactiver toutes les accélérations Direct Draw et Direct3D, et celles des curseurs et des tracés avancés. Utilisez ce réglage pour corriger les problèmes liés aux applications accélérées par DirectX.”

Je viens de rencontrer ce problème pour la première fois suite à l’installation de Vista.

Problème: “Dépannage” (enfin là c’est noté “résolution des problèmes”) est une option grisée inaccessible :’(

Si quelqu’un avait une petite idée…
Merci d’avance !

:hello: bonjour!! j’ai eu se probleme pour les video sombres et ta solution a marcher :clap: mais quand je veux jouer a un jeu ( red orchestra) je ne peu pas car sa doit retirer des choses donc je doit a chaque fois remetre la bar a fon :grrr: si quelqu’un aurai une solution pour mon probleme :??: mais je ne mis connai pas du tou en pc donc merci de detaillé xD

Personne ne sai :’( ??ma carte graphique est une geforce 7900 gs (au cas ou si sa pourais vous en dire plus)MERCI de me repondre asser vite SVP

                                    PEKIN

J’ai eu ce probleme aussi mais apres avoir reinstaller le logiciel qui etait fourni dans la boite GeForce 7600 le cd ==> “Graphics accelerator driver CD” , j ai plus le probleme et je peux gamer tranquillement sans changer de parametres de mon affichage :slight_smile: