Forum Clubic

Image qui clignote/disparait suivant inclinaison, asus s301, je peux plus l'utiliser

Bonjour à tous :slight_smile:

J’ai un portable Asus S301 (LA je crois), avec écran tactile. Depuis deux ans. Il fonctionnait bien mais il y a 6 mois, l’écran s’est mis à clignoter, et l’image à disparaître. Il fallait que je joue avec l’inclinaison de l’écran (le baisser à fond, le remonter, etc.) pour que l’image réapparaisse. Ça s’est aggravé, et vu que le portable est hors garantie, j’ai essayé de le fixer moi même, j’ai lu sur le net que ça pouvait venir de la nappe graphique, donc je l’ai démonté, débranché et rebranché la nappe qui était effectivement un peu usée, et surtout les câbles au niveau de la charnière de l’écran qui sont bien usés.

Ça n’a pas eu grand effet, et là, c’est de pire en pire, des lignes apparaissent sur l’écran, faut que je joue avec l’inclinaison pendant longtemps voir que je tapote sur la charnière pour que l’image réapparaisse. PC presque inutilisable quoi.

A Montgallet, personne n’a voulu me faire de diagnostique (voir si ça vient de la nappe ou de l’écran en lui même) car ils ont peur de démonter un écran tactile. Un des magasins m’a dit que c’était un défaut récurent de ce modèle, que ça venait de l’écran quand il y avait des lignes comme ça, et qu’il pouvait me le remplacer pour 120€. J’ai eu davantage l’impression qu’il essayait de me refourguer son écran qu’autre chose (pas de diagnostique, etc.).

Bref, au vu de ce que je décris et des photos, vous pensez que ça vient d’où? Un câble graphique coûte genre 20€, ça me tenterait bien de le réparer moi même si ça vient de là. Mais si c’est pas le cas, j’aurai perdu du temps et dépensé du fric pour rien et devrait remplacer l’écran… Ya aussi l’option renvoi à Asus hors-garantie, mais c’est 75€ le diagnostique et frais d’enlèvement. Un remplacement d’écran me coûterait 250€ au moins chez eux, mais c’est de l’officiel et tout quoi. Mais le PC m’a coûté 450€ donc voila. Vous me conseillez quoi?

Merci pour votre aide :slight_smile:

:hello:

Si le problème s’est aggravé avec le temps et que l’inclinaison a (ou du mois, à eu) une incidence sur le problème, il est fort possible que ça provienne du câble.

Mais difficile d’en être certain à 100% (on va dire que c’est du 90% pour le moment en me basant sur ce que tu dis, sachant que c’est plus facile en ayant le PC entre les mains) tant que le remplacement n’est pas effectué.

Il est éventuellement possible de tester le câble à l’ohmètre pour essayer de confirmer le problème avec plus de certitude. :jap:

merci pour la réponse, je vais tester le changement de cable alors :slight_smile: