Forum Clubic

Image flou dans plein de jeux

Bonjour d’abord excusez moi si je ne poste pas au bon endroits.

Sur pas mal de jeux (surtout des fps ) les paysage lointains devienne flou , avec certains jeu après quelque bidouillage dans les config j’arrive a les faire disparaitre ,mais avec d’autre c’est impossible(comme celui de la capture écrans du jeux Jéricho)

http://moe.mabul.org/up-mini/moe/2009/04/03/img-1708065znnd.jpg

Alors ma question es que c’est normal ? C’est ma carte graphique qui déconne ?

merci d’avance pour vos réponse

Possible d’avoir une image plus claire ? Et as-tu changé “manuellement” certaine option de ta carte graphique ?
Edité le 03/04/2009 à 17:17

Portes tu des lunettes ? Si oui, penses à les mettre :ane:

Je sais pas de quel jeu du parles, mais pour JEricho, c’est normal… C’est un effet voulu… (merci les consoles… :riva: )

regardé et dite moi si c’est normal

http://moe.mabul.org/up-mini/moe/2009/04/03/img-1801367f2gh.jpg

de loin c’est tout flou ,je fais deux pas tout devient net

edit:
j’ai testé toute les option de configuration du jeu en question et j’ai aussi testé avec toute les option du “ati catalys” de ma carte graphique (ati radeon hd 4850) mais c’est toujours pareil .
Edité le 03/04/2009 à 18:14

Non c’est pas normal tout ce flou sur Jericho.
C’est quoi les bidouillages que tu fait quand t’arrive a retirer le flou ?
C’est quoi ta carte graphique ?
Pilotes à jour ? ( simple question d’usage :wink: )
T’a vérifié tes options graphiques dans le catalyst ATI où panneau de config Nvidia ( selon ce que tu a ) ?
Edité le 03/04/2009 à 18:16

Bah justement sur ce jeu aucun bidouillage n’arrive a enlevés le flou, par contre sur d’autre jeux si j’enlève l’effet “bloom” des fois çela résous le problème ,sur jericho je crois que ça correspond a l’option “rémanence” mais quant je la désactive ,ça brille moins mais ces toujours flou.

D’après mais souvenir j’ai eu le même problème sur stalker , witcher et dark mesiah, et c’est en supprimant l’effet bloom (ou ce qui luis correspond) que le problème se résout même si par la suite je ne peux plus profiter de cette fonction graphique.

Sinon j’ai le pilote 9.3 pour ma carte graphique, et dans la section graphique du catalyst j’ai essayé les options ,une par une pour constaté les changement mais ça ne marche pas
Edité le 03/04/2009 à 19:02

Au risque de me répéter ( [:shy] )
C’est “normal” que le gros flouttage disparaisse tardivement et de manière brutal sur Jericho… en tout cas avec une Radeon HD4XXX (je suis bien placé pour la savoir, vuq ue j’ai les 2 :ane:)
Edité le 03/04/2009 à 19:04

donc c’est le jeux qui est mal foutu ou c’est ce modél de carte graphique qui gére mal cette fonction? , parce que ça me le fait sur pas mal d’autre jeux.
jusqu’à maintenant je soupçonné que c’était ma carte qui était défectueuse mais apparemment c’est pas ça

RePenTi@ch ce défaut avec ta radeon tu l’a avec jericho seulement ou avec d’autre jeux aussi?
Edité le 03/04/2009 à 19:27

J’ai aps 36’00 jeux, donc bon… Mais Jericho c’est celui où c’est le plus flagrant. J’ai rien remarqué sur les autres jeux :neutre:

Sur quels autres jeux as-tu le meme problème ?

Comme je les cité avent, de mémoire j’ai la même chose mais avec des degrés variable sur stalker ,dark mesiah ,oblivion avec l’effet “hd” ,mass effect, witcher c’était le pire a 3 mètre on pouvez plus distingué le vissage des personnages.

Pour Stalker et The Witcher, je n’ai pas le souvenir d’avoir un problème notable de “flou” neutre:

Les autres non plus, mais c’était quand j’avais une HD3870… je sais pas ce que ca donne avec une HD4XXX

j’ai le meme problème avec fallout 3 et une 4850 sur les paysages lointains,… très lointains… donc c’est tout à fait normal,
et je dois dire que je joue régulièrement à d’autres jeux (pas des tout récents, genre quake wars, q4, ut3, etc…) et je n’ai jamais eu de problème de ce genre, à mon sens, c’est spécifique à jericho… :s
ou spécifique à tes yeux (et peut être ceux de repentiach aussi… :ane: )… :whistle:

Je m’insurge :grrr:

Faut être aveugle ou victime d’un glaucome à un stade fort avancé pour ne pas constater l’abus absolu de flou sous Jericho qui nous met abruptement face à un decor fort détaillé une fois que l’on se trouve à une distance X bien précise dudit décor :o
Edité le 03/04/2009 à 21:22

Rien d’anormal chez moi sur Stalker…les autres,je n’ai pas :neutre: si tu as le souci sur plusieurs jeux,je dirais presque que c’est ta carte qui gère mal le filtrage anisotropique :etonne2:

As-tu la possibilité d’en essayer une autre sur ton pc ?

Difficilement, mais bon je vois pas se qui pourrait causé se genre de problème a part la carte graphique.
par contre les mêmes jeux avec une carte graphique plus ancienne ,le filtrage anisotropique (si c’est bien ça ) donne de meilleur résultat que celle ci.

je crois que je vais faire marché la garantie( pour précision ,je les commandé sur Surcouf )

Vous aurez remarqué que j’ai même fait une capture écran sur mes yeux :slight_smile:

L’ancienne carte graph, c’était une nvidia ?
Et le filtrage anisotropique est bien activé dans le CCC ?

Dans ce cas,il est bien possible que ce soit la carte qui est défectueuse :neutre:

Mais Repenti soulève une piste : anciens pilotes bien désinstallés ?

On peut avoir toutes sortes de gags avec les pilotes :confused: (en passant des Ati 8.5 aux 9.3,je n’avais plus d’affichage des icônes ni des miniatures des dossiers Windows…il a fallu que je cherche une solution sur le Net :paf:)

oups désolé de répondre un peu en retards.

L’ancienne carte graphique était effectivement une nvidia mais elle était aussi sur un autre pc (dont je me suis “débarrassé” c’est pour ça que je ne peu plus faire de test dessus) mais ma ati radeon était sur une nouvelle config est des le début j’avais ce problème même avec les premier pilote (j’ai du commencer par la 8.3) .
Au début j’était tellement contant d’avoir un nouveaux pc que j’ai pas voulue " voire " ce problème en me disant que c’était normal et que c’était cette carte qui mal optimisé pour cette fonction

Une autre question, pour un autre problème je dois changer mon alim qui est une mauvaise marque, je ne les pas encor fait, es que vous pensez qu’une mauvaise alimentation pourrait altéré le fonctionnement d’une carte graphique et crée ce flou? Ou ça na rien avoir?
Edité le 04/04/2009 à 16:57

Je ne pense pas,non…une alim faiblarde provoquerait des reboots,freezes,voire des bsod,mais je ne crois pas qu’elle pourrait avoir une influence sur la qualité d’image :neutre: