Forum Clubic

Image degueulasse en sortie tv

bjr,
gro probleme je possede une C.G nvidia geforce 2 MX 400 avec sortie tv lorsque je la branche a ma TV g une image deguelasse en + en noir et blanc.Kelkin a til d reglages ??
Merci fais vite !!!

Tu connectes en S-vidéo ou composite.
Pour les réglages, il faut aller clic droit sur le bureau–>propriétés, onglet : paramètres, il doit y avoir un bouton avancé ou configurer ou qqch ds le style, tu cherches si tu pe configurer NTSC PAL… Tu mets le réglage dont tas besoin, (normalement, PAL B) et ca devrait être bon, si toutefois tu as les bons branchements.

g une sortie video.

et normale men ca reglerai le prob si je fé ce ke tu me di ?

jé mi en pal B et sa na rien changer.
tjrs aussi degueulasse.on peut voir a la telosh l’ecran du bureau de lordi trés trés dificilement.
par contre je ne compren pas comen tu fé pr configurer ntsc.

ça se configure dans les drivers.

sinon qu’appelles-tu dégueulasse ? un bureau pc sur une tv standard c’est flou on ne peut rien y faire.

degueulasse paske limage est en noir et blanc on voir un pti pti peu le bureau.
comen tu configure ds les drivers

dans les propriété de l’écran télé, je pense.

sinon ton cable c’est quoi ? quelle longueur ?

si c’est du svdieo via péritel, ta tv est bien commptatible svideo ?

mon cable i fé 10m c du s-video via e-video (entré video)

c ou el propriétés de lecran

click droit sur le bureau, propriétés puis avancées, puis click droit sur l’écran tv, propriétés

en général.

10m c’est bcp, si le cable n’est pas de bonne qualité …

t’as pas un cable court pour faire un essai ?

Salut,

Image en Noir et Blanc sur TV -> Sortie Vidéo carte en PAL et entrée vidéo TV en SECAM
C’est pas au niveau de la CG que tu résoudras le problème mais au niveau de ton entrée vidéo sue ta TV.
Elle doit être impérativement en PAL. Hors dans bien des cas l’entrée vidéo est paramétrée par défaut en SECAM (sur certaine TV un peu ancienne t’as même pas le choix :frowning: ).
Si tu ne peux pas passer en PAL ton entrée vidéo TV, la seule solution et d’intercaler un magnétoscope entre ta sortie CG et ta TV (il accepte le PAL en entrée et produira d’office du SECAM en sortie vers ta TV

Bon, je vais developper un peu le truc.
J’ai le meme probleme que toto et je vous donne un peu le parcours du signal de mon install :
GForce fx5200 (driver forceware_66.93_whql_2731) > sortie SVHS de la carte > adaptateur SVHS/RCA > Cable RCA jusqu’a l’entree d’un emetteur car la tv est au premier etage (cable de 80cm) > reception du signal par l’autre emetteur > cable coaxial vers un dispatch coax > et la, chacun des 2 coax vont a une tv.

Quand je mets par exemple un lecteur dvd en source de tout ça, mes 2 tv au premier etage recoivent l’image du dvd parfaitement. (je n’ai pas besoin du son) C’est donc que mon installation foncitonne parfaitement.

Maintenant, le probleme c’est que dès que je veux mettre mon pc en mode clone pour avoir l’image de l’ecran de mon pc sur les 2 tv, ca ne fonctionne pas, j’ai juste une image en noir et blanc avec plein de neige et un peu l’image de mon bureau qui roule derriere de travers. C’est pas du tout regardable, mais on peu distingué quand meme mon bureau, c’est donc que mon signal arrive quand meme a destination.

J’ai eu beau chercher dans tous les forums, je n’ai aps de solution, j’ai testé TVTool9.7 et powerstrip, a peu pres toute les options possible (autant sur les drivers de la carte que des progs) mais la de me taper l’etage a chaque coup pour tester si l’image passe mieux ou pas j’en ai marre :confused:

Pour corser le tout, je ne peux pas tester avec avec une autre tv plus proche (bonjour les marches !) que les 2 en haut.
D’autant que mon install fonctionne quand je met une source deja en RCA (lecteur dvd), c’est vraiment juste la config du pc ou j’ai du oublier quelque chose. Mais j’ai epuisé tous les tutoriaux de sortie tv sans reponses…

Merci d’avance de se pencher sur mon petit problemen ou si quelqu’un est deja passé par la ^^ svp =)

pas de nouvelle, snif

je precise quand meme que le format de sortie est bien en PAL-B (de toute façon j’ai tout essayé), en composite, etc…