Forum Clubic

Il me manque le driver controleur de bus SM ?

hello les clubiciens !!
je viens de formater un pc, j’ai remis les driver mais apparament il m’en manque un ?
quand je vais dans gérer l’ordinnateur il me dis que le controleur de bus SM ne vas pas ?
je ne sais pâs se que s’est ? si quelqu’un pourais m’éclairer se serais sympas
merci d’avance :slight_smile:

quelle carte mère ? il suffit de le désactiver soit dans le bios soit avec un jumper.

Salut normalement faut que tu ailles sur le site d’intel, je crois qu’il y a un genre de patch…

avant je voudrais savoir ce que s’est ?

ma carte mère :
MSI 865PEM2-ILS (MS-6743)

edit : je dis des connerie :riva:

apparement c’est un bus spécifique pour obtenir un meilleur gestion du courant

donc cherche le driver sur le cd de la carte

Tu as essayé de mettre les drivers de ta carte mere?

j’ai un autre problème aussi, je n’arrive plus à activer mon micro ?
une idée

me micro et le lin-in sont pas utilisables en mode 6channel :wink: . en mode 4ch c’est juste le linein qui est désactivé, et en mode 2ch les deux sont opérationnel

le micro et le lin-in sont pas utilisables en mode 6channel :wink: . en mode 4ch c’est juste le linein qui est désactivé, et en mode 2ch les deux sont opérationnels

Installe Intel INF Drivers -> http://www.msi.com.tw/program/support/driv…?UID=455&kind=1

désolé mais là tu n’a parlé français pour moi lol
peut tu me dire clairement stp

merci chafoin pour le bus s’est nikkel je vais tester le micro et je vous tiens au courant

le micro ne marche toujours po ?
quelqu’un pourrais m’éclairer?

comme je t’ai dit, si ton micro ne marche pas c’est que t’es sûrement en mode 5.1. si tu veux récupérer ton micro tu dois desendre la config son en 4 canaux ou 2.

ça se configure dans les drivers son (cmedia)

on le trouve ou se cmédia ?

j’ai trouver je test et te dis de suite

tu devras peut-être rebooter la machine pour que le changement soit pris en compte.