Forum Clubic

IL-2 Forgotten battles

Salut,

Je viens d’acheter IL-2 Forgotten battles et je ne peux pas l’installer.
L’autorun se lance, j’appuis sur “INSTALLER”. La fenêtre InstallShield se lance et au bout de 2 à 3 secondes, j’ai le message suivant:
1607 : Impossible d’installer InstallShield Scripting Runtime.

Quel est le problème ?

Merci d’avance
A+

Jimmy C2

hmm bizarre comme probleme!T’as ton pc a jour?c’est quoi ta config?

Salut,

J’ai un Packard-Bell Pentium 4 2,66GHZ avec XP 1024RAM.

A+

Jimmy C2