Forum Clubic

Igd désactivé dans le bios

Salut tout le monde,

Voilà je viens vous voir après un problème sur mon PC portable, un acer aspire V3-771G, dont l’écran ne s’allume plus au démarrage. Je suis à la recherche de solutions depuis vendredi et je commence à désespérer car rien ne marche.

Matériel :
Acer Aspire V3-771G
PC portable de 17"
Processeur Intel core i7 3610QM
Double carte graphique : Intel HD Graphic 4000 + Nvidia Geforce GT 640M
14Go de RAM (j’en ai rajouté)
750Go de disque dur
2 ports USB 2.0, 2 ports usb 3.0
Bios Insyde H2O 1.12 (unlocked)

Comment le problème est apparu :
J’ai commencé par cracker mon bios (InsydeH2O) pour avoir accès aux paramètre avancés, et pour essayer de démarrer directement sur ma seconde carte graphique, j’ai désactivé la ligne “Internal Graphique Device (IGD)”

Qu’est-ce qui se passe exactement :
Lorsque j’appuie sur le bouton démarrer, le PC démarre mais l’écran ne s’allume pas, et aucun écran externe ne fonctionne (cela indique : aucun cable connecté)
J’ai fais divers test et j’en ai conclu que le PC est encore capable de démarrer sur Windows, mais il ne démarre pas toujours sur les clés USB.

Qu’est-ce que j’ai tenté :

  • Réactiver la carte graphique à l’aveuglette (j’ai l’impression de ne pas avoir accès au BIOS : j’ai branché une clé USB avec DEL et lorsque j’allume le PC, elle clignote. Si j’essaie d’activer au bios, et dans l’onglet le plus à droite et que j’appuie 2 fois sur entrée (normalement, cela quitte le bios et le pc redémarre), la clé USB ne clignote pas.
  • Appuyer 1 min sur le bouton éteindre lorsque la batterie et le secteur sont enlevés (il ne se passe rien)
  • Enlever la pile du BIOS pendant une heure (rien ne change)
  • Court-circuiter le BIOS en mettant une pièce à la place de la pile pour vider l’énergie restante du bios (rien ne change)
  • Rechercher le chevalet de reset du bios (je n’en ai pas, à la place, j’ai 2 points de soudures à court circuiter, j’ai trouvé cette information dans le manuel officiel du V3-771G disponible ici : www.manualowl.com…)
  • Court circuiter les deux points de soudures pour reset le bios (lorsque je relie les points de soudures, puis que je branche le cable d’alimentation et enfin que j’appuie sur le bouton d’alimentation, un voyant s’allume sur le PC mais celui-ci ne démarre pas, et je suis obligé de débrancher et rebrancher le cable d’alimentation pour pouvoir allumer le PC, il ne se passe rien de plus…
    A noter que j’ai réussi à allumer une fois l’écran avec cette méthode, mais pensant que le problème était résolu, j’ai redémarrer le PC pour avoir accès au bios et l’écran ne s’est pas rallumé)
  • Utiliser une clé USB crisis comme indiqué dans le manuel, avec le premier et le dernier bios disponible pour mon pc sur le site officiel d’acer, en 4 tentatives différentes : depuis une clé bootable avec juste le bios en .fd ; depuis une clé bootable avec le bios en .fd, flashit.exe et le fichier .bat ; depuis une clé juste formatée avec le bios en .fd et depuis une clé juste formatté avec le bios en .fd, flashit.exe et le fichier .bat (la clé est détecté et clignote puis aucune activité de sa part, comme si elle n’était pas détecté comme utilisable, malgré le fait que j’appuie sur les touches fn+echap en même temps que je branche le PC et que j’appuie sur le bouton démarrer)
  • Utiliser Universal Boot CD (depuis une clé usb grace à Universal USB installer) : les première fois, je n’avais pas de PC à disposition pour savoir de combien de cran je devais descendre pour arriver sur ce qui m’intéressait, il ne se passait donc rien, et maintenant que j’ai un PC et que j’ai compté le nombre de coups, la clé USB ne réagit plus sur le PC sans écran… Je pense réésayer depuis un DVD RW.
  • Essayer d’installer un BIOS à l’aveuglette depuis Windows 8 : Outre le fait que je ne sache pas où j’en suis, j’ai essayé de lancer l’installateur depuis la clé USB avec + et en tapant le chemin de la clé, mais même en essayant toutes les lettres de D à H, aucune ne fait réagir la clé (alors qu’elle clignote au démarrage de Windows)
    Je n’ai aussi plus de son sous Windows, et je ne peux pas l’expliquer.

Si vous aviez quelques idées à me proposer car je tombe en panne sèche ^^’
Merci d’avance :slight_smile:

Alors reseter le BIOS ne fonctionne pas et c’est logique puisque tu as changé le contenu de l’EEPROM.
Pour l’accès au BIOS tu n’as pas besoin de clé spécifique normalement … le PC a déjà fonctionné avec ton BIOS craqué ?
Sinon pourquoi avoir désactivé la CG interne ?
Enfin pour ta solution, si le PC a déjà fonctionné avec le BIOS craqué il te faut “simplement” réactiver ta CG “à l’aveuglette” en espérant que tu n’aies rien changé d’autre depuis qui puisse poser des soucis.
Solution ultime … resouder un nouveau BIOS “sain” mais ça demande pas mal de frais.
Moralité jouer avec le BIOS c’est dangereux :paf:

Oui le PC à déjà fonctionné, tout marchait niquel avant que je désactive la carte graphique x)

J’aurais quand même voulu savoir, il n’y a aucun moyen de réparer le bios avec le boot block ?

Sinon, j’ai désactivé la carte graphique pour tenter de démarrer directement sur la seconde carte depuis Linux, pour me simplifier la vie, même si je me rend compte que j’aurais peut être mieux fait de me prendre la tête x)

Bon, je vais essayer de réactiver la carte graphique à l’aveuglette alors ^^’ merci pour la réponse :slight_smile:

En théorie tu dois pouvoir réinitialiser le BIOS en utilisant un utilitaire de flashage via une clé USB MAIS si ton démarrage ou que l’utilitaire a “besoin” d’un affichage (genre il lance une commande prompt) il y a de forte chance que ça s’arrête à ce moment là puisque la commande va entraîner un interruption.