Forum Clubic

IDE Channel 1 No 80 Conductor Installed - Phrase Bizzare Asus P5N-E SLI Vista 32 B

Bonsoir à tous ! :hello:

Je vient d’installer vista 32 bits avec les drivers pour vista 32 bits et quand je demarre mon pc il detecte normalement lecteur… et en fin de detection il y a marquer “IDE Channel 1 No 80 Conductor Installed” et puis j’entend mon DD qui s’allume et le boot continue normalement. Je présise que j’ai un DD SATA II 250 Go. Ce message provient peut etre lorsque j’ai installer les drivers Chipset IDE pour ma carte mere ? (je présise que mon OS fonctionne parfetement bien, mais il y a ce message qui me tranquasse ??? :??:

Merci de m’eclercir un peut :oui:

+1

Simplement tu as mis les drievrs ide de ta mobo et ta nappe 40 fils est incompatible avec un disque moderne en IDE (pas ton DD sata mais tes lecteurs optiques dvd ou graveur dvd etc …) tu as mis quoi en IDE ??
A+

Bin en IDE J’ai un lecteurs DVD :neutre: J’ai aussi mon DD externe IDE. Il faut que je desinstalle les pilotes IDE pour ne plus avoir ce message ?

Non, ce message n’a rien à voir avec les pilotes nForce.
Les nappes 80 fils c’est important seulement pour des disques durs, pas les lecteurs/graveurs.
Mets ton lecteur sur le port secondaire pour voir.

J’inverse donc secondaire IDE au PRIMARY IDE ?

Je vient de mettre la nappe donc secondaire IDE au PRIMARY IDE et maintenant ya marquer IDE Channel 0 No 80 Conductor Installed :smiley: Je doit changer la nappe ?

Mais sa n’a pas d’importance que la nappe soit sur secondaire IDE ou PRIMARY IDE ?

Il n’y aurait pas une option du bios sur cette mobo concernant les nappes IDE ?

Sa y’est sa marche ! :clap:
Merci encore :oui:

Cool, mais tant qu’à faire, dis où était l’astuce :wink:

l’astuce venait de ma nappe IDE :oui: tout est renter dans l’ordre :oui:
Merci :super: