Forum Clubic

Icones qui ont perdu des couleurs apres MAJ driver carte video

Au boulot PC sous win2k SP3, carte video Matrox G550 Millenium.

Je mets à jour le drivers pour le dernier en date et je me retrouve avec toutes les icones en 16 couleurs

C’est maxi moche et ça m’enerve, seulement voila, impossible de mettre la main sur le truc qui me permettrait de corriger ça :stuck_out_tongue:

Help ?

va voir dans la bdr, à cet endroit:
HCU\ControlPanel\desktop\windowsMetrics
tu devrais trouver la valeur Shell Icon BPP. C’est elle qui donne le nombre de couleur des icones du bureau. 24 est une valeur acceptée par un 2k normalement mais par defaut, c’est 16.

Il doit sans doute falloir rebouter.

C’est de la théorie, évidemment. tu sais bien qu’une astuce pareille a 1 chance sur beaucoup de marcher [:matleflou]. Tiens moi au courant

Sinon, dans le panneau des prop d’afichage/effets, il y a une coche pour demander à l’OS d’afficher autant de couleur que possible pour les icones. ptète que celà suffit également http://lemajorfatal.free.fr/images/notag/smiley/nolol/desole.gif

:stuck_out_tongue: Major :stuck_out_tongue:

Pour la coche du ppt/effet ça ne donne rien…

je teste la clé de registre et je te dis :wink:

nop ça n’a rien changé :frowning:

une autre idée ?

bon, on resume…

tout part de l’affichage que tu définis dans prop d’affichage/paramêtres:
Si tu as choisis le true color (32 bit), t’es libre de faire des icones en 4,16,24 ou 32 bit.
Tu as essayé de reveiller cette feignasse d’OS en changeant le nombre de couleur de l’affichage principal ?

Rafraichissement du cache d’icones ? réinstall du pilote ? …

tiens, histoire que tu ne repartes pas à la zonmai sans rien:
Optimisation Windows 3.04. Un truc pour contrôler/optimiser son OS (et forcer la déf des icones, en passant). Merci à Zebulon/formatland pour la découverte et à Diablo qui a fait un truc très classe

Merci pour l’optimizer :stuck_out_tongue:

j’ia deja passeé un coup de TweakUI mais bon :wink: on va essayer :wink:

Essaie de passer la taille des icônes à 33, puis de la remettre à 32 => ca force windows à rafraichir son cache pour les icônes.

grant_lee

pfff rien à faire

MAJ driver
Optimizer
forçage de taille…

nada

tu croyais pas que t’allais t’en sortir comme ça, hein ? [:batmat]

et maintenant que t’es dans le kk et que tes pilotes qui n’apportent rien de neuf à ta carte ont fichu du nimportequoi dans la BdR et remplacé 20 Mo de fichiers sytème, tu peux être sùr que les gentils drivers d’origine qui fonctionnaient très bien ne vont rien arranger non plus :lol:

Derniere chance avant la réinstall, les utils de désinstall de Matrox: A la grande époque des pilotes pour geek, la boite avait conçu des utilitaires pour les opérations de ‘search & destroy’ des machins qui ne devaient plus être là (y compris les .inf)
Je ne sais pas si ton CD d’origine en contient mais Matrox a surement ce qu’il te faut pour faire en sorte que ton OS ne se rapelle même plus que tu as installé une GXXX, un jour.

la page de FAQ en FR: http://www.matrox.com/mga/francais/support/faq/home.cfm

la page des utils: http://www.matrox.com/mga/support/drivers/files/ftp_util2.cfm
(le désinstalleur s’appelle Powerdesk uninstaller)

:stuck_out_tongue:

Suite à un soucis d’affichage dans Autocad je me suis repenché (enfin) sur la question.

Alors apres virration des drivers avec l’utilitaire susnomm et reinstalle j’ai enfin retrouvé mes icones :love:

probleme: plus de dual-head => je recommence… je reinstalle en faisant bien gaffe que le Dual-head est installé …

je reboot et paf… icones toutes moches :’(

Matrox Caca :nop:

on va ressayer plus tard on ne sait jamais … mais bon…

ah ben apres un coup de “repair icones” avec TweakUi c’est enfin devenu normal :love:

enfin je retrouve mes belles icones pleines de couleurs

Merci Major :stuck_out_tongue: (pour la peine je ne te mettrais que 3 tours d’avances à la prochaine Kikart :ane:)