Forum Clubic

Icône WMP au lieu de VLC

Bonjour

mon lecteur média par défaut est VLC pourtant malgré toutes les définitions possibles, options des dossiers etc j’ai toujours les icônes WMP.

Je ne comprends pas car sur mon portable avec la même installation j’ai eu immédiatement les icônes de mon programme.

J’ai même été jusqu’à importer une clé de registre mais ça n’a pas suffit

Je ne vois pas ce qui se passe.

Merci

PS JE suis sous XP2

clic droit sur un media et choisir
ouvrir avec… et choisir VLC et assuser toi que la case cocher toujours utilliser ce progrs par defaut et cocher

P.S
un problème trouver par moi meme
xp crée des conflits dans les lecteur media
pour detecter si tas un conflit entre tes lecteurs media et WMP
ouvrir WMP allez dans outils- options… ,a longlet types de fichier
regarde sil a une ou des cases chocher ont le font noir ,si oui cela veut dire que tu as un conflit entre tes lecteurs pour lire ce type de media
décoche et récoche le type de media si tu veut que WMP soit celui par defaut pour ce type de media

Bon, et bien rien à faire !!

Ce n’est certes pas un gros bug mais c’est particulièrement Q !

j’ai décliqué tous les fichiers d’option de WMP et rebooté Nada j’ai toujours l’icone wmp et pas vlc.

Même le type de fichier est bien reconnu comme VLC.mp3 et l’icône n’est pas la bonne.

Comme en plus cet andouille est dans le système il n’y a pas moyen de le désinstaller, le supprimer, le déplacer rien.
C’est dément

Si vous avez une autre idée …

fait une reparration de ton windows

www.clubic.com…