Forum Clubic

Icone son et batterie dans barre lancement rapide disparaissent

Salut :hello:

Depuis peu, mes icônes de son (celui de windows et celui de ma carte son) ne s’affichent plus au démarrage dans la barre de lancement rapide, et c’est pareil pour l’icone de charge de batterie, plus embêtant :confused: Pour le son je peux aller désactiver et réactiver l’option dans panneau de configuration, mais c’est pas très pratique, mais pour la batterie je ne sais pas comment faire. J’ai jeté un oeil dans exécuter --> msconfig --> démarrage, mais je n’ai rien trouvé.

Vous avez une solution? Virus c’est possible? Antivir n’a rien trouvé, Spybot search and destroy a trouvé quelques trucs mais c’est corrigé.
J’ai un netbook Acer Aspire One sur Windows XP sp3

Merci !

Bonjour .

Je ne sais pas si ça fonctionne sous XP , car je n’ai pas ce dernier .

Démarrer -> Exécuter , taper regedit.exe pour ouvrir le registre .

Déployer cette branche

[b]HKEY_CURRENT_USER\Software\Classes\Local Settings\SoftWare\Microsoft\Windows\Currentversion\Traynotify[/b]

Dans le volet de droite, supprimer les valeurs IconStreams et PastIconStreams avec un clic droit dessus.

Déployer la branche
[b]HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer[/b]

Dans le volet de droite , mettre les données à 0 (zéro) des valeurs ci-dessous :

HideClock
HideSCAPower
HideSCAVolume
NoAutoTrayNotify
HideSCANetwork
NoTrayItemsDisplay

Faire la même chose en déployant cette branche :
[b]HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\Explorer[/b]

Dans le volet de droite , avec ces mêmes valeurs.

HideClock
HideSCAPower
HideSCAVolume
NoAutoTrayNotify
HideSCANetwork
NoTrayItemsDisplay

Sortir du registre , Arrêter et relancer Explorer.exe

Il se peut que toutes les icônes du systray s’affichent tout le temps ,
malgré leurs statuts , mais cela s’arrangera au fur et à mesure.

Redémarrer l’ordinateur.
Edité le 08/05/2011 à 15:48

Et bien ça ne va pas :

Dans la première branche, je n’ai pas “Local Settings”
Dans le volet de droite de la deuxième je n’ai que : “(par défaut)” et “NoDriveTypeAutoRun”
Et pour la 3ème il n’y a que : “(par defaut)” et “HonorAutoDunSetting”

Donc , comme je l’ai cité plus haut , je n’ai pas XP , je ne pourrais pas être d’un secours supplémentaire , désolé .

Dommage :confused: Mais merci quand même :slight_smile:

Quelqu’un a une autre idée?

Une solution, mais à refaire à chaque démarrage, c’est d’aller dans le gestionnaire des tâches, onglet processus, terminer le processus “explorer.exe” (la barre démarrer et tout disparaît) et ensuite aller dans l’onglet applications, et lancer comme nouvelle tâche “explorer.exe” et tout est dans l’ordre, mais à cours terme donc …

Bonjour,

Pour l’icône de la batterie, Clic droit sur le bureau, Propriétés, écran de veille, gestion de l’alimentation, Avancé, cocher “toujours afficher l’icône sur la barre de tâches”

Pour le HP, Propriétés de Sons et périphériques… onglet volume, cocher Placer l’icône sur la barre de tâches.

Attention en faisant le ménage CCleaner ou autres à ne pas virer n’importe quoi.

J’ai déjà fait ça, décocher --> appliquer --> cocher --> appliquer, mais dès que je redémarre, les icônes ne sont plus là :wink: