Forum Clubic

Icone disparue dans la barre de demarrage

Bonjour, après arret du pc, prise retirée et donc un nouveaux démarrage, il manque dans la barre a cote de l’horloge l’icone d’avast et celui du gestionnaire de la carte son. pourtant en regardant dans msconfig toutes les taches d’avast fonctionnent correctement. j’ai aissayé une restauration système mais en vain. que faire???

Bonjour .

Cliquer sur Démarrer\Exécuter , taper regedit.exe pour ouvrir le registre .

Déployer la branche
[b]HKEY_CURRENT_USER\Software\Classes\Local Settings\SoftWare\Microsoft\Windows\Currentversion\Traynotify[/b]

Dans le volet de droite, supprimer les valeurs IconStreams et PastIconStreams avec un clic droit dessus.

Déployer la branche
[b]HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer[/b

Dans le volet de droite , mettre à zéro les données de ces valeurs .

HideClock
HideSCAPower
HideSCAVolume
NoAutoTrayNotify
HideSCANetwork
NoTrayItemsDisplay

Faire la même chose en déployant cette branche :
[b]HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\Explorer[/b]

Dans le volet de droite , mettre à zéro les données de ces valeurs .

HideClock
HideSCAPower
HideSCAVolume
NoAutoTrayNotify
HideSCANetwork
NoTrayItemsDisplay

Sortir du registre , arrêter et relancer Explorer.exe

Il se peut que toutes les icônes du systray s’affichent tout le temps malgré leurs statuts , mais cela s’arrangera au fur et à mesure.

Bonjour,

En déployant la 1ère branche je bloque a Classes, a cette partie il ne se trouve pas Local

Pour la 2ème branche suivante le déployement est correcte mais dans le volet de droite l’affichage est différent.
Il marque seulement: NoDrive TypeAutoRun

merci a bientot

Bonjour,

En déployant la 1ère branche je bloque a Classes, a cette partie il ne se trouve pas Local

Pour la 2ème branche suivante le déployement est correcte mais dans le volet de droite l’affichage est différent.
Il marque seulement: NoDrive TypeAutoRun

merci a bientot

Bonjour.

C’est bizarre que la clé Local Settings n’existe pas . Recherchez manuellement les valeurs

IconStreams et PastIconStreams .

Ouvrir le registre , cliquer sur le petit triangle à gauche de Ordinateur de manière à masquer les

clés de base . Cliquer sur l’onglet Edition\Rechercher , cocher la case Valeurs , décocher

les autres cases .

Dans le champ Rechercher , taper iconstreams (en minuscule) , cliquer sur Suivant pour commencer la

recherche ( ensuite F3 pour réitérer celle-ci) , chaque fois que vous la recherche s’arrête sur le mot

faire un clic droit dessus , puis le supprimer ou le renommer ( les deux, IconStreams et PastIconStream).

old_IconStreams et old_PastIconStream par exemple.
Edité le 25/06/2010 à 10:31

Bonjour,

j’ai éffectué l’operation de recherche sans problème, mais malgré les avoir renomées rien n’a changé apres un redémarage

Quel est le système d’exploitation ?

Mon système d’exploitation est Windows XP Professionnal

Alors désolé je n’ai pas XP , et je ne connais pas grand chose dessus , mais en faisant un clic droit

sur la barre de tâches , puis Propriétés \ Zone de notification \ Personnaliser

Vous devriez découvrir des cases à cocher ou des options à valider .

Bonjour,

Pour l’icone de la carte son, tout simplement en réinstallant le driver par dessus celui déja installer, l’icone est réapparue.
Ensuite j’ai lancer RegCleaner et CCleaner pour supprimer les doublons éventuels.

pour avast je pense à faire la meme manip: Désinstaller Avast en n’oubliant, pas bien sur, de noter la clé de licence, et intaller de nouveau le logiciel.

Je te remercie de cette aide malgré tout car certain renseignements m’on étés utiles et d’autre me servirons plus tard

Encore merci et bon week-end
Edité le 26/06/2010 à 14:11