Forum Clubic

Icone alimentation et volume invisible sous vista .... aide

bonjour , je n’est plus les icônes volume et alimentation dans la zon de notification sous windows vista .

j’ai essayé click droit > propriété > zone de notification > et la je ne peux pas cocher ces deux icône car ils sont en transparent gris…
j’ai essayé de cherché au niveau du panneau de configuration et je ne trouve rien.
Ce sujet a deja été posté pour xp mais ne fonctionne pas sous vista

je vous demande de l’aide car sinon mon ordinateur va gouter au mur :@

merci d’avance

une idée ?

up please !!!

S’ils sont grisés, c’est qu’ils ne sont pas disponible, donc certainement que tu n’as pas mis les pilotes pour la gestion de l’énergie de ton portable et de la carte son.

non , faux car sa marché très bien et d’un coup les icones on disparu

une solution ???

+1 ou alors ils sont désactivés : jette un oeil sur le gestionnaire de périphériques pour voir s’ils sont bien installés et activés.

vérifié et tout est installé et mis a jour

Donc, actuellement tu as du son ?

Salut,

Moi j’ai exactement le meme pb : icones alim et son disparues sur pc portable (hp) tournant sous vista.
J’ai été jeté un oeil dans le gestionnaire de périphériques et tout semble ok (même si j’y connais pas grand chose).
Je précise que le son est toujours là et qu’il peut être réglé “en aveugle” avec les touches tactiles.

Si une bonne ame passe par là…

Merci d’avance !

Bonjour .

Réinitialiser le Systray :

Démarrer -> Exécuter , taper regedit.exe (pour ouvrir le registre).

Déployer cette branche
[i]HKEY_CURRENT_USER\Software\Classes\Local Settings\SoftWare\Microsoft\Windows\Currentversion

\Traynotify[/i]

Dans le volet de droite, supprimer les valeurs IconStreams et PastIconStreams

Redémarrer .

[i]Il se peut que toutes les icônes du systray s’affichent tout le temps malgré leurs statuts ,

mais cela s’arrangera au fur et à mesure.[/i]

+1 Foxburry
un problème depuis xp et quils non jamais réussi a corriger