Forum Clubic

Ibm 300 gl et boote sur disquette

bonjour,

j’ai un vieux ibm personnal computer 300 gl et je voudrais installer windows me, mais je n’arrive pas à booter sur la disquette de démarrage.
Le bios est très particulier et je ne trouve pas l’option de boot.

L’ancien systeme est windows nt avec mot de passe au démarrage. C’est un pc réformé d’une administration que j’ai acheté dans une vente donc je n’ai pas le mot de passe (c’est balo :whistle: )
merci

tu formates le hd en fat32 sur un autre pc, tu lui mets des fichiers boot dos sur la 1ere partition ainsi qie le rép d’install du widnows que tu veux mettre.

donc : je commence l’install sur un autre pc, une fois le dd formaté comment je mets les fichiers de windows me sur le dd, il y a une ligne de commande spéciale dos style copy machin truc ?

non tu commences pas l’install sur un autre pc (quoique ça marcherait je pense) en fait tu prépares seulement l’install.

tu utlises simplement l’explorateur. pour installer windows il suffit de copier le répertoire i386 du cd ensuite pour lancer sous dos tu lances /i386/winnt (dans le cas de 2k ou xp). pour le dos tu copies une disquette de boot dos et tu n’oublies pas d’activer la partition avant de mettre le hd sur le dell

ok, merci je vais essayer, donc (chui un peu lourd aujourd’hui) je récapitule :
1 je branche en slave mon disque dur sur mon autre pc,
2- je le formate
3- je copie le fichier du cd winme i386 dessus
4- je le rebranche sur l’ibm
5- (là ca de corse)normalement il va chercher à booter sur le disque dur et c’est à ce moment là qu’il faut que je lance /i386/winme ?

c’est winME ? je sais pas trop si c’est winme.exe, plutot setup.exe peut-être

ajoute
2.b activer la partition
3.b copier une disquette de boot dos dans la racine.
5 il va booter le dos de la racine et là tu vas dans i386 lancer le setup.exe

sinon tu trouves pas le boot cdrom ?

c’est quoi comme cpu et de cbien de ram dispose-t-il ? win2k ne serazit pas mieux ?

c’est un p2 400mhz avec 128 mo, je n’ai que 98se, me et xp pas de 2000
en tout cas merci pour ton aide.

Pour le boot c’est un bios d’aptiva d’ibm, pas vu d’option de boot, mais je vais faire comme tu m’as dis.

ah je me suis planté, pas grave :wink:

un PII 400 c’est niquel pour 2k, maintenant il lui faut un peu plus que 128mo pour que ça soit confortable, donc va pour winME.

ça ne fonctionne pas, il me demande d’insérer une disquette de boote, je lui donne celle de “me” et il n’en veut pas.
je tente avec une autre disquette