Forum Clubic

I5 3570k 70° en burn

Bonjour, j’ai reçu mon nouveaux Corsair H80i (ancien envoyer en SAV pour des craquelures)
Donc, je l’installe normalement, mais le problème est que mon CPU : I5 3570K monte a 70° en burn.
Le CPU n’est pas O/c. Il monte à 3.8Ghz / Vcore à 1.21V.
Que doige faire ?
Changer la patte thermique de base du H80i ?
Ou bien descendre le Vcore ? ( qui me parait un peut éléver pour cette fréquence)
Merci bien et bonne journée !

Salut,

C’est 70° burn ok mais occt ou autres stress test ? en jeux ? tu entends quoi par burn ?

Note que 70° ca reste safe sans souci même pour du gaming.

Pour moi Brun = CPU Load à 100%
Edité le 07/02/2014 à 14:56

rien d’anormal donc.

Le vcore par defaut se situe entre 1.10/1.15v je pense mais 1.21v ce n’est pas dramatique.

Ok, de toute façon, je pense mettre de l’artic sliver 5, car je pense aussi que la patte thermique n’est pas top.
J’ai OC le CPU @ 4.2 Ghz, et aucun changement de température, donc il va rester à 4.2 8)

:hello:

Oui, mais …

Entre du Cpu à 100% sous un jeu et sous OCCT il peut parfois y avoir une différence de plusieurs degrés …

Sur OCCT, test de 20 minutes.

Pour ma part, j’ai un i5 4670 d’origine et il chauffe plus en jeu à 60% que sur un test cpu stress à 100%

Quand je fait un cpu stress à 100% la temp oscile entre 49° et 56°

Alors qu’en jeu, le GPU lui envoyant de l’air chaud fait monter le CPU à 60° voir 63° alors qu’il n’est utilisé qu’a 60% environs.

Stress ton processeur avec LinX

Salut Kyosho, avec ton test il monte à 68° sans O/c et il y a aucunes erreurs.
Je viens de commandé de la Noctua NT-H1, pour remplacer la patte thermique du H80i qui à mon avis n’est pas top.
Mais ce qui me paraît louche, c’est qu’avec mon ancien H80i le CPU ne montai pas au dessus des 60° pour un O/c de 4Ghz.
Edité le 09/02/2014 à 20:54

Je pense avoir résolu mon problème, donc, j’ai désactiver l’intel trubo, Puis j’ai régler le Vcore à 1.085 V et le CPU est stable pour une température max de 55° sous un test de 20 minutes avec LinX.

J’ai ensuite O/c le CPU à 4Ghz avec un Vcore de 1.15v, le CPU est stable, et ne dépasse pas les 62° avec un test de 20 minutes sur LinX.

Je pense que c’est correcte, vous en pensez quoi ?

62, c’est bien
Intel autorise jusqu’à 67.4°C ( ark.intel.com… )