Forum Clubic

HWGEXT-54, problème installation

Bonjour à tous,
voila je me suis procuré la station relais wifi HWGEXT-54 de chez Hercules, et j’ai un gros soucis. Lorsque je mets le Cd d’installation, l’autorun se lance et je clique sur executer. Premier problème, le message suivant s’affiche TODO: a cessé de fonctionner, donc je fais fermé, suite à cela la fenêtre pour la configuration se lance tout de même. Je poursuis les étapes, jusqu’a l’installation de Hercules QuickAccess ou j’ai un message qui me dit " Hercules QuickAccess ne s’est pas terminé correctement la fois précédente. Si ce problème persiste, veuillez contacter notre service technique.", je suis donc obligé de cliquer sur ok pour ce message et une fois que je fais cela, j’ai le message " Quick Access Utility a cessé de fonctionner"

En gros je ne peux rien faire, c’est assez embêtant, je ne peux configurer l’appareil…

J’espère une aide de votre part, merci d’avance

BlastR

PS : Je suis sous windows vista ultimate 32 bits

Salut,

je viens d’acheter la même station relais et j’ai les mêmes messages d’erreur.
Est ce que tu as résolu ton problème.

Bonjour,

J’avais le même problème et je crois avoir fini par trouver: j’ai désintallé la dernière version que j’avais de flash player (la 10) et j’ai remis en marche le cd rom, qui m’a proposé d’installer flash player 9-0-47. Ensuite, je n’ai plus eu le message d’erreur et j’ai pu finir la configuration sans trop de problèmes. Voilà, mon système marche nickel maintenant. Maintenant, je suis sous XP et je ne connais pas vista. Bonne chance.

Même problème
Je désinstalle sous VISTA Flasplayer 10 mais le système ne veut pas installer une version de niveau plus bzs. Que faire?