Forum Clubic

Hub USB bloque le démarrage du PC

Bonjour à tous,

J’ai acheté hier un petit hub USB 4 ports de la marque APM.
Il fonctionne correctement, cependant si je le laisse branché lorsque je démarre mon PC, lors de l’affichage de “BIOS” au début, le démarrage reste bloqué sur “Checking NVRAM”.
Si à ce moment là je débranche mon petit Hub USB, à la suite de “Checking NVRAM”, s’affiche “Update OK” puis le démarrage se poursuit normalement.
Dans le Bios, j’ai essayé de désactiver l’USB, ainsi le démarrage se fait normalement mais naturellement l’USB n’est plus utilisable … :wink:

Qu’est ce que je peux faire pour ne pas avoir à débrancher mon petit Hub USB à chaque démarrage ?

Merci d’avance de vos réponces :slight_smile:

Merci de t’intéresser à mon problème.

J’ai désactivé le “USB LEGACY”, mais le problème reste le même, mit à part que je n’ai plus le message “Update OK” lorsque je débranche pour débloquer le démarrage.

A-tu d’autres périphériques USB branchés sur ton PC (autre que le clavier et le souris) , si oui retire-les et dit nous si il demarre normalement. SI ça démarre normalement c’est p-e un probleme d’alim

Je n’ai rien de branché sur le hub, juste “l’entrée USB” et l’alimentation du hub (fournie).

J’ai déjà essayé de débranché le modem USB (seul utilisateur de port USB à part le hub), le problème reste le même.

Je vais essayer de brancher mon hub sur un autre PC, pour voir si le problème est le même, je vous tiens au courant.

Encore merci de vous intéresser à mon problème.

Salut,
Dans le bios, regarde si l’option “quick boot” est sur enabled, si oui, met la sur disabled, c’est pour désactiver des tests au démarrage.

Salut,

je viens de rentrer : j’ai donc essayer de désactivé “quickboot” dans le bios, mais le problème reste le même :frowning:

Que puis-je faire ?

Ce hub est en remplacement d’un autre.
J’ai remplacé l’ancien parce qu’il y avait un faux contact dans la prise USB (l’entrée).
Mon ancien hub usb était de la marque peabird