Forum Clubic

Hotplug DD externe esata fonctionne uniquement si DD USB allumé

Bonjour,
Vista 32 bits
CM GA-P35-DS4 avec AHCI activé postérieurement à l’installation de Vista, en utilisant le correctif donné par Windows support.microsoft.com…
1 DD externe connecté en e-sata
1 DD externe connecté en USB

Le disque dur e-sata connecté en hot-plug apparaît de façon aléatoire. Il me semble même qu’il n’apparaît que si le disque USB est en service (confirmé)!!!

D’après ce que j’ai lu, il faudrait peut-être mettre à jour le driver de la puce Jmicron, mais lequel choisir? driver.jmicron.com.tw…

Merci d’avance.
Edité le 19/07/2009 à 22:10

salut

pour moi ce serais celui la R1.17.48.16_eSATA.zip

Merci,
J’ai essayé, mais ça ne fonctionne toujours pas.
Par contre, je confirme que
pour que le hotplug esata fonctionne, il faut que le DD externe USB soit allumé!!!
Quel est le rapport?

bonne question

toujours le problème ou tu as trouver?

Bonsoir,
j’ai effectivement toujours le même problème.

Mystère mystère.

test

Pour palier à ce problème, il suffit d’aller dans le gestionnaire de périphérique et de cliquer sur “Rechercher les mofications sur le matériel” et là le disque est reconnu immédiatement


détail :

cliquez sur “propriété” sur “Ordinateur” dans le menu démarré !
Ensuite cliquez sur “Parametres system avancé”
ensuite onglet “materiel”
puis “gestionnaire materiel”
puis clique droit sur votre ordinateur : tout en haut de la liste, en général “PC-de-TOTO”
et là vous faite la fameuse recherche

Je viens de faire l’essai, DD esata allumé et DD usb éteint : ça n’a rien donné
–> j’ai allumé le DD USB, éteint le DD esata et rallumé le DD esata : il est apparu immédiatement!!!

le matrix storage manage est t’il installer?

certaine carte mére au début du sata ne sont pas réellement plug and play avec l’esata ( ce que j’ai pu lire sur le net )

As tu essayer sur les port Gsata de ta CM?