Forum Clubic

Home cinema + ps3 + x360 + decodeur numericable

Bonsoir

J’ai un plasma (SAMSUNG PS50C6970) avec un home cinéma (SAMSUNG - HTC 6800) 2.1.

J’aimerai avoir le son de tous mes périphériques (ps3, x360 ,décodeur numericable) sur mon HC 2.1 ! Est-ce possible ?
Le problème est que j’ai seulement 2 sorties HDMI sur mon HC :frowning:

Actuellement mes branchements sont:

HC—>HDMI 1.4-----> TV (OK)
PS3---->HDMI 1.4-----> HC (OK)
X360---->HDMI 1.4-----> HC (OK)
Décodeur---->HDMI 1.4----->TV (impossible d’avoir le son sur le HC)

Le vendeur de DARTY ma conseillé de brancher tous les périphériques sur ma TV et brancher un câble optique entre la TV et le HC ! Mais après 4H de bidouillage impossible d’avoir le son du HC ! Comment savoir si j’ai bien branchez le câble optique

SOS aidez moi SVP

Bonjour,

Ce vendeur a pourtant raison à mon avis. :wink:

merci

c’est ce que j’ai fait … mais lorsque je lance les périphériques il n’y a pas de son :frowning:

Un cable optique entre ta tv et ton home cinema, l’home cinema sur la position “d in” ou “optique in” (en gros positionné sur l’entrée optique, si tu laisse l’home cinema sur la position bd/dvd, c’est normal qu’il n’y est rien).
Et la tout doit sortir par l’home cinema : tv, console, decodeur …

merci pour ta réponse :slight_smile:

si j’ai bien compris : je relie le HC et la TV avec un Cable otpique + hdmi (et tous le reste je branche sur la TV) ?

Oui je met sur “D IN” mais toujours rien…ecran noir…(j’ai pas “optique in”)
De plus j’arrive pas a comprendre si j’ai bien branché mon cable otpique car ca tient pas très bien au niveau de l’insertion :frowning:

Y a-t-il un moyen de voir si le branchement est bien fait ???

MERCI BEAUCOUP
Message edité le 24/03/2011 à 13:27

Les extrémités du cable ressemblent à ca

Sur la télé ca doit ressembler à ca

Ca doit être une audio OUT sur la télé et IN sur le HC. Si la prise télé est activée, elle doit émettre une lumière rouge.

merci beaucoup

mais j’ai des petits caoutchouc au niveau des embouts du câble …fallait il les enlever ? si c’est ca pardon pour ma bêtise :slight_smile:

Effectivement, ce sont des caches qu’il faut enlever.

Par curiosité, tu l’avais branché sur quoi :icon_biggrin:

j’ai bien branché sur les prsises OPTICAL avec lumiere rouge de la tv et HC mais j’ai forcé un peu lol

MERCI 10000 fois en tout cas je vais essayer ce soir :wink:

Ben c’est pas compliqué : tu branches, ça fait généralement un petit “clic”, et c’est tout. :neutre:

Sa va aller mieux je pense :paf:
Quand tu parle d’ecran noir, sa me bloque … tu reli ton hc par hdmi et par cordon optique, si l’hc tu le branche sur hdmi1 de la tv, tu va une fois sur hdmi1 de ta tv pour mettre l’hc sur “d in” et tu quitte hdmi1 sans y revenir.

Quand tu te mettra sur tv (la tnt quoi), le son doit sortie par le hc. Idem quand tu mettra la ps3 (hdmi2 par exemple).

merci beaucoup a tous … ! j’ai juste oublié d’enlever les embouts en plastique :slight_smile: trop bete

:MDR (c’est nerveux …)

Heureux que tout fonctionne bien à ce jour :jap: