Forum Clubic

HL2 et CSS : ca rame! - et je galère bien!

Salut a tous,

J’ai acheté et Installé HL2, CSS sur mon Dell Latitude 100L. Par contre, impossible de jouer dans un confort visuel correct : ca rame!!!

En fait, dès que la profondeur de champs est trop élevée, j’ai peu de fps, et du coup, la jouabiloté, surtout en ligne, est catastrophique. Il m’arrive même que cetaines textures ne soit pas affichée : j’ai des beaux carrés blanc de temps en temps.

J’ai utilisé le configurateur intégré, mais pas d’amélioration.

J’ai ensuite essayé de modifier les paramètres vidéo (qualité des détails etc…), mais quand je fais appliquer, mon ordi plante!!

Que faire?

Merci a tous,

Doudou

J’ai 512 Mo dessus, je suis quand meme largement au dessus du minimum de config réclamé par HL2…

Et dire que ca tournait rond avec HL1 et CS1.6 :frowning:

Deja sur le premier c’est dur…
mais la CSS :stuck_out_tongue:

PIV, 2,8GHz…

Ce qui m’embete surtout, c’est que des que j’essaie de changer les paramètres vidéo du jeu, ca plante!!!

Edit : J’ai un message d’erreur genre : la mémoire ne peux etre “Read”…

Avec 512Mo de RAM?? Le boitier du jeu parle de 256… Il faut quoi pour jouer a ce jeu, 1Go de RAM??

Là, j’ai un peu du mal a comprendre, ma machine, d’après ses caractéristiques, est suffisantes si on en crois les recommandations a l’arrière du boitier…

Gros sniff

Je suis bien prêt a faire des concessions sur les options graphiques, encore faut il que je puisse les changer…

c’est pas ta RAM qui pose probleme, mais ta carte graphique :wink:

J’avoue ne pas comprendre : sur ma config d’ordinateur portable Dell Inspiron 1,7 Ghz, 512 Mo de RAM et carte graphique nVidia GeForce 440 avec 64 Mo seulement, HL2 et CSS fonctionnent très convenablement, avec une fluidité tout à fait jouable.

Mes seuls soucis sont des plantages dus à la trop fort température, qui survenaient toutes les 10 minutes en période de canicule … mais à part ça, c’est parfaitement jouable.

Quelle est donc la quantité de mémoire sur ta carte graphique ?

Chipset graphique intégré Intel UMA 852GMV

il utilise la mémoire partagée, et le fait sans doute mal …d’ou les erreurs

Hl² c’est trop pour ta machine, je pense qu’au niveau graphique tu es en dessou du minimum requis :smiley:

essaye eventuellement une mise à jour des driver (si il y en a une de dispo)