Forum Clubic

HL2 episode 2 voix en V.O

Bonjour,

J’ai un probleme avec hl2 ep 2 les voix des personnages sont en vo (anglais) c’est tres génant. Je ne sais pas les mettre en francais, je suis aller dans options voix et j’ai mis francais mais le probleme persiste.
aidez moi svp
merci

Ce “problème” est du à la dernière MàJ de Steam. C’est tout simple pour le résoudre.

Tu vas dans ton onglet jeu, tu en sélectionnes un, tu cliques sur Propriétés, ensuite Langues et enfin tu sélectionnes Français :wink:

Et oui c’est vrai que l’option elle même dans les jeux n’est pas prise en compte.

ok merci j’esaye mais je ne suis pas sur que sa marche.

J’ai eu le même problème avec tout mes jeux sur steam suite à la mise à jour et que j’ai du aussi changer la langue au global dans les paramètre en plus de chaque jeu.

c’est bon ça marche merci les gars :hello: :clap:
:super:
Edité le 01/11/2007 à 15:00