Forum Clubic

HL2:Episode 2 - Problème de flou de mouvement

Bonjour à tous !
C’est les vacances, et j’ai voulu redécouvrir Half Life 2 en m’achetant l’Orange Box. N’ayant jamais joué à l’Episode 2, j’en ai profiter pour commencer par celui-ci.

Seulement voilà, j’ai vu qu’il y a une option graphique qui simule les flou de mouvement et malheureusement, même en l’activant, il ne passe rien. J’ai cherché partout sur internet et on dirait que je suis le seul à avoir ce problème :frowning:
Je sais qu’Half LIfe 2 date, donc peut-être que personne ne se rappelle de comment régler ce problème :S

Merci d’avance si vous avez une solution pour forcer l’activation du flou de mouvement :smiley:

PS : ma config -> Core2Duo T9600 2,8Ghz, 4 Go de Ram, GeForce 9600 512 Mo, 500 Go à 7200Trs, pilote 188.61 Nvidia, Windows 7 64 bits

@ Zendriveur : Tout d’abord, merci pour ta réponse :slight_smile:

Ensuite, pour te donner des précisions, oui, j’ai déjà joué à Half-Life 2. Et j’ai également joué à l’Episode One. C’est pour cela que j’ai commencé directement avec l’Episode Two.
En ce qui concerne le flou de mouvement, je pense qu’il s’agit d’une affaire de goût, mais justement lol, dans Crysis, j’aime bien le flou de mouvement. Alors j’aurais bien voulu l’activer dans Half-Life 2 - Episode Two.
J’ai réussi à faire fonctionner le flou de mouvement aujourd’hui, mais malheureusement, et bizarrement, ça ne marche que lorsque je joue avec la résolution de 1280768 :frowning:
Mais là, c’est pas terrible pour les yeux, mon écran a une résolution native de 1920
1200…

Enfin bref, je crois que je ne vais pas me prendre la tête avec ça, ça nuit à ma santé comme tu dis lol ! (plaisante)
Bonne soirée !

Ce n’est pas le flou, juste qu’il y a des gros pixels à l’écran qui donnent cette impression ! :smiley:

Regarde dans les Forceware, peut être qu’il y a une option du genre.