Forum Clubic

HL² ne se lance pas, après la page de préparation

Bonjour,

J’ai installé Half Life 2, et lors du lancement par Steam (je précise que j’ai bien le jeu original), j’ai une erreur R6034 de Microsoft Visual C++ Runtime Library …
Par contre, j’ai installé par HL² le mod Deathmatch qui lui marche !
Et l’épisode 1 et 2 installé à partir du Cd Pack Episode, marchent très bien eux ausssi, sans parler de Red Orchestra qui marche et plein d’autres jeux ne dépendant pas de Steam marchant aussi …
C’est le seul jeux qui me fait cet erreur !
J’ai lu pas mal de forums dont celui-ci qui parlait d’un fichier msvcrt.dll.
J’en ai téléchargé sur le net, mais il refuse d’être remplacé, supprimé ou déplacez …
Si quelqu’un sait comment “débloquer” ce fichier que je puisse le changer, à part que le problème vienne d’ailleurs !?!

Merci d’avance, de votre rapidité ^^

Cya
Edité le 15/06/2008 à 14:38

Peut être en supprimant la lecture seule dans les propriétés du fichier ?

Salut,

J’ai formaté depuis ce problème, et je croyais que sa résoudrais ce problème bien que je n’ai pas formaté pour ça .
Apparament quelque chose cloche, maintenant je n’ai plus d’erreur, mais lorsque je le lance, j’ai la fênetre de préparation de lancement, et puis plus rien, le jeu ne se lance pas …
Sur Steam, j’ai HL², HL²: Ep One, HL²: Ep Two; HL² :Lost Coast; HL² : DeathMatch; Red Orchestra
Et ce problème arrive avec HL² et HL² : Lost Coast, le Deathmath et les 2 épisodes se lance bien quant à eux …
Je trouve encore plus bizarre Deathmatch qui se lance, alors que je l’ai installé à partir du CD de HL² …

Si quelqu’un peut m’aider, merci d’avance !

Ps : Pour la lecture seule, tu parles de l’icône de lancement de jeu ? (la lecture seule n’est d’ailleurs pas cocher …)
Edité le 15/06/2008 à 14:39