Forum Clubic

Hitman Blood Money - Config

Salut tout le monde,
J´ai utilisé ce site pour voir si ma configuration était bonne:
http://www.srtest.com/referrer/srtest

Il me dit que la configuration minimum passe.Sur le graphique en haut, mon ordinateur se trouve à 2 barres de la configuration recommandé.
Voir screen:
http://img464.imageshack.us/img464/2338/sanstitre18dx.jpg

Pour pouvoir jouer dans la demo je suis obligé de mettre tout au plus bas et la résolution la plus petite.(756*5??)Et encore sa ne fonctionne pas super il y´a toujours du lag
Y´a t-il un changement dans la version finale au niveau de l´optmisation?

Voilà ma config:
AMD duron 1.6GHz
Geforce 5600 128Mo
768Mo de Ram
Win XP Pro

Aussi non j’en profite pour demander si pour la version PS2 le problème de la lentille est confirmée?
Merci d´avance
@+

jpense pas qu’il y ai eu bcp de changement entre la demo et la version final concernant les graphisme… a mon avis le pb viendrai plutot du site sur lequel tu te base, je trouve le procédé carement ridicul, en se basant sur les cinfig recomandé et mini des jeux… fait le test pr oblivion juste pr voir, moi en gros, il me disai que j’avai la config recomander, et pourtant j’arriv meme pas a jouer convenablement en moyen…

alor t’en fait pas c’est normal si tu peu pas metre les graphisme très haut, ta config ne le permet simplement pas…

@+

Non il n’y a pas de différence entre la démo et le jeu final. En tout cas pas significative.
Par contre aussi bien pour le démo que pour le jeu complet, il existe un patch qui optimiserait et fluidiferait le jeu. J’ai chaque fois appliqué le patch mais jamais observé de gros changements, mais ca tournait déjà bien sans.

Essaye toujours ces patchs!

si tu veux mon avis,augmente ta RAM jusqu’à 1Go,ça peut changer beaucoup de choses…

moi,j’arrive à faire tourner la démo de façon fluide avec les détails médium avec les ombres en 1280x800
1.7GHz,1Go de RAM,ATI X600 128Mo… :slight_smile:

Il est certain que 1 Go de ram n’est plus un luxe de nos jours, mais je me tournerais davantage vers la carte graphique… la Geforce 5600 est complètement dépassé… inutile de chercher plus loin :neutre:

Je me rappel, un de mes pote en avait une il y a 3 ans et NFS Underground 1 rammait à mort en 1024 … :nexath

changer la carte graphique avec un duron 1.6 ghz /// suivant la carte qu’il prend le proc va “pas suivre”…