Forum Clubic

Hitman 4 blood money - probleme dans le theatre

bonjour a tous

ben voila g acheter hitman ya moin dune semaine
tout contant je l’installe sur mon pc
avant tout ma configue:

pentium® 4 CPU 3.00GHz
1 Go de ram
nvidia Geforce 6600 PCI-E

bon revenon a nos mouton…

dc je disai je l’installe sur mon pc
je joue tout a fai normalement juskau theatre dans la premiere mission et la mon pc bug un ecrant bleu s’affiche ac un msg en blanc il fai le vidage de la mémoire puis il redémare et je me retrouve sur le bureau de window…

si qqn a une solution svp :??:
merci pour vos reopnse…

J’ai le même soucis mais à la mission de l’opéra, (mission 3), je joue 2 minutes et après ce laps de temps, ou que je sois sur le jeu, j’ai un retour windows automatique. Desfois écran bleu, désfois rien… mais impossible de jouer comme sa…

Eidos a livré un jeux pas fini, fait à la truelle, j’ai recherché un peu sur le net, et bcp de monde a le même problème, en ayant acheté le jeu, ou pas !!

C’est quand même une honte…

J’ai essayé de résintallé le directX9 fourni avec le jeu, j’ai installé les derniers pilotes Beta de nVidia, rien n’y fait. J’ai aussi essayé de baisser les graphiques au max, dde fermer toutes les applis (même antivirus et firewall !) pendant l’execution du jeu, même en mode sans échec, j’obtiens les même résultats. Le problème ne vient pas de ma machine (pentium 4 à 3,00GHz, 1024 de Ram, GeForce 6800 GT 256Mo) mais il y a bien une faille dans le jeux.

Eidos n’assure pas, surtout que les patchs disponibles (que sa soit pour la démo ou pour le jeu) ne corrigent pas ce gros bug (il est présent sur la démo aussi, chez certains utilisateurs).

Tu n’es pas le seul, au contraire, et j’espère que Eidos pourra corriger ce bug rapidement, il parait que sa vient de l’absence de dll…

Bravo Eidos ! Eidos, Micro Application, même combat désormais :clap: :clap:

:frowning: C’est pareil sur ps2??? :frowning:

Aucun souci chez moi …

aucun soucis chez toi sur ta ps2??ou sur ton PC

salut j’ai aussi un problème avec hitman blood money .ma configuration est la suivante:Pentium4 cpu2.4GHertz .512Mo de ram.Nvidia GeForce Fx 5700 LE.pour moi le temps de réponse du jeu est très lent c’est à dire lorsque je deplace la souris hitman réagit peut être 2secondes voir 3 après .que puis je faire si vous avez des solutions ou des conseils je les attends

je pense que vos problemes sont plutot matériels les gars…
ca le fait aussi avec des jeux du meme calibres (aussi lourd graphiquement je parle)?

les gars bjr.
essayer de ne pas mettre tout les graphismes aux maxi
et peut etre ke sa marchera.
sinon il y a un probleme du meme genre avec tomb raider legends. :paf:

Auncun problème chez moi , dsl :sweet:

Telecharger le dernier patch pour Hitman Blood Money, sa corrigera sans doute le probleme.
Avant le jeu ramé sur mon PC et apres l’install du patch c’etait nickel :super:

Lien---->> ICI

Même problème que tout le monde sur la mission à l’opéra, en fait j’ai remarqué que ça plante dès que le ténor commence à chanter (même si on est loin de lui et qu’on ne l’entend plus).

j’ai reussi à passer cette mission mais comme un gros porc, je suis rentré, j’ai foncé vers la scène et je lui ai tiré une balle en pleine tête…pas de chanson, pas de plantage…2 secondes plus tard toute la sécurité de l’opéra me cherchait mais j’ai put tenir 1/2h sans retour sous windows.

J’ai essayé le pacth 1.1, le 1.2, j’ai mis à jour mes drivers…rien n’y fait…plus qu’à espérer que le patch 1.3 corrige le problème…

j’ai fait la mission suivante sans problème (celle de la clinique) mais j’ai planté de nouveau sur la mission “a new life”, après 20 minutes de jeu où je me suis déplacé partout sans problème, j’ai planté en récupérant le microfilm en gros 30 secondes avant la fin de la mission :grrr: .


Edité le 06/09/2009 à 23:53

Salut à tous,

Je n’ai aucun souci (pc), c’est bizarre que cela arrive aux certains autres…

Au passage pour phoenix1981 avec la lenteur, verifie si tu n’as pas installé des gadgets tels que TopDesk etc… ?

Parce que cela fait pareil chez BattleField 2, Unreal Tournament 2004, etc… J’ai dû déinstaller TopDesk et tout marche parfaitement !

voilà je pense avoir trouvé la solution à ce problème

ceux pour qui le jeu reviens sous windows

(moi c’étaiut aussi à l’opéra quelques secondes aprés quel’autre guignol ce mette à chanter

aller dans panneau de configuration , et aller dans les options sonores

et désactivez dans l’onglet performances des paramtres avances :

accélération matérielle : -> aucune

échnatiilooange : au minimum

faite ça juste pour la mission où ça plante, le son sera un peu sacadé par moments dans le jeu pusi une fois la mission réussie, on peut remettre tout à fond

voila voila

c’est tout con mais sufisait juste que jy pense mdr

peut tu me dire en détails comment tu a fait (options sonnores ?) paramètres avancés??? MERCI BCP …


peut tu me dire en détails comment tu a fait (options sonnores ?) paramètres avancés??? MERCI BCP