Forum Clubic

Hitachi + vt8237

Salut à vous,

Voilà je viens d’acheter un disque dur Hitachi Deskstar SATA-II de 320Go. Apres plusieurs heure non concluante pour essayer de le faire fonctionner j’ai découvert une new datant de 2005 disant que les cartes mere ayant un southbridge VIA VT8237 ne prenaient pas le SATA-II.
J’ai également vu que l’ont pouvait “contourner” le problème en utilisant l’utilitaire Feature Tool sur le site du constructeur Hitachi et ainsi passer le disque en SATA-I. Le problème etant que l’utilitaire ne reconnait pas mon disque (ni le BIOS ni windows au passage).
J’ai desactivé le RAID comme conseillé un peu partout, j’ai egalement verifié les branchement…
Ma carte mere est une ASUS k8v+x

Que faire ? (je n’ai pas envie de renvoyer le disque sans etre CERTAIN de ne pas pouvoir l’utiliser)

D’avance merci :slight_smile:

J’ai ce southbridge sur une Asrock 775Dual-VSTA, et j’ai dessus, comme seul et unique disque dur un Hitachi 160Go SATA 2.
Et pourtant j’ai aucun soucis. Certes il fonctionne en SATA tout court, mais bon, il fonctionne.

As-tu les drivers adéquats ?

Je n’ai malheureusement pas de lecteur disquette… et je ne sais pas quels drivers prendre (j’ai pris le disque en version bulk donc rien avec)
Et comment as tu passé ton disque en SATA-I ?

Pas de lecteur disquette… ça c’est con. Ca coute 5-7€ et ça rend toujours service, alors pourquoi s’en passer ?!

Et sinon comme on dit “qui peut le plus peut le moins”. En gros, j’ai rien eu à faire pour qu’il passe en SATA, il l’a fait tout seul comme un grand, comme sur toutes les cartes mères, et comme tous les disques durs SATA 2 branchés sur une carte qui ne gère que le SATA.

Je ne sais plus si c’est toujours d’actualité sur les Hitachi SATA II (je suppose que oui), ils sont configurés de base en SATA 150 pour justement ne pas poser pb de compatibilité avec les mobos du marché.
Et c’est avec le soft Feature Tool qu’ion active le mode SATA 300.
Le pb ne vient pas de là, par contre s’il n’est pas détecté par le bios, tu as un pb.
As-tu la possibilité de le monter sur une autre mobo, de façon à vérifier qu’il n’est pas défectueux ?
Dans ton bios, tu as des options pour configurer les ports SATA ?

chafoin> Le hitachi 320go sataII 16mo est configurer en sataII par défaut :jap:

Oki :wink:
Donc il faudrait le repasser en SATA via FT, sur une autre bécane.

Bien emm…dant ce SATA II qui n’apporte strictement rien, sauf du vent marketing et des ennuis à l’install…

Mon Raptor 74 est en SATA I pour vous dire… Pourtant c’est le HD le plus performant du marché.

ca va bien l’aider ca :smiley:

Héhé clairement, bon apparemment tout le monde me dis (j’ai posté sur plusieurs forums) de mettre mon dur sur une autre machine pour le mettre en SATA-I. Je vais donc essayer cette solution.

Merci de vos réponses :slight_smile:

La confiance règne [:eveden]

Je n’ai fais ceci que dans le but d’avoir une réponse le plus rapidement possible et/ou d’avoir plusieurs choses à tester en meme temps :wink:

slt je crois qu il y a un cavalier sur le dd pour le passer en sata 1 a verifier derriere le dd bye

Si tu lis bien ce que j’ai mis il faut un logiciel pour passer le disque en SATA-I etant donné qu’il n’y a pas de cavalier :wink:
J’ai donc mis le disque sur un autre pc, a7n8x, j’ai reussi à le formater mais l’utilitaire Hitachi me permettant de le mettre en SATA-I à buggé :frowning:
Je suis un peu perdu ^^

Explique-toi mieux! que veux-tu dire par là ?
Ca peut arriver qu’un soft ne fonctionne pas du premier coup, tu le fermes et tu retentes, plusieurs fois.
As-tu un message d’erreur ?

Oui une erreur du style “unhandled exception at…”. Je n’ai plus le PC sous la main donc je peux plus donner l’erreur précisément, je me souviens juste de ca ^^

FT est sur disquette ou sur l’UBCD ?

Je ne sais pas ce qu’est l’UBCD, sinon j’ai testé sur CD et disquette.

Ultimate Boot CD, ça veut dire que t’as testé les 2 solutions.
Attends, tu dis que tu l’as formaté sur l’Asus, donc pas de souci de reconnaissance.
C’est bizarre, vu que cette mobo ne gère pas le SATA II :heink:

Rétrocompatibilité non ?