Forum Clubic

Hiren's BootCD

Bonsoir,

Je souhaiterais savoir une chose : Comment fonctionne Hiren’s BootCD, je veux dire fonctionne t’il sous DOS tout seul ?
Il est dit que c’est un log bootable apres gravage, ok ! mais je m’aperçois que le fichier autorun est dans un sous repertoire… :heink:
gravé tel quel, va t’il booter sur le cd correctement au moment du lancement de la machine ?? :confused:

merki ! :kaola:

http://img360.imageshack.us/img360/2764/image0001mb7.jpg
http://img360.imageshack.us/img360/image0001mb7.jpg/1/w640.png

l’instruction est dans le fichier autorun.inf qui est sous la racine
[AutoRun]
icon=bootcd\wintools\autorun.exe
open=bootcd\wintools\autorun.exe
action=BootCD WinTools
label=BootCD WinTools
Shell\Option1=BootCD WinTools
Shell\Option1\Command=bootcd\wintools\autorun.exe

merci djidji !
je ne suis pas sûr d’avoir tt compris, parceque moi j’ai la version 9.6 aussi et ça ne se presente pas comme ça dans l’arbo…
a la racine j’ai un fichier bootcd.txt et un rep BootCD (c’est tout ! pas de fichier .inf !! ) dans lequel se trouvent 2 rep (Vdefs et Wintools) et plein de fichiers .uha
J’ai bien 2 fichiers autorun dans Wintools mais l’un est fichier excel et l’autre un executable (diskettes en cascade pour icone)

c’est aussi une image que j’ai, mais moi je la fais tourner sous deamon… y a t il un lien de cause a effet ?

en tt cas, en l’état des choses, jai qd meme la vague impression que si je grave tel quel, ça ne va pas s’amorcer…

y a une soluce ??

Merci d’avance

Vu le contenu d’Hiren’s boot cd, je crois que ta demande est un peu illégale !

merci djidji, je vais tenter :super:

Proximodu51, tu vas me dire que TOI, bien sûr, tu n’as jamais rien fait d’illégal…:lol: (et puis là je demande pas comment réaliser une bombe H avec un chewing gum et un trombonne pour épater les naïfs du quartier…) Pourtant je suis sûr qu’en fouillant un peu dans ta vie, on en trouverait des choses…
Ma demande n’est pas plus illégale que de promettre tout un tas de choses pour devenir président et faire tout l’opposé 1 an après… (et bizarrement personne ne se lève pour dire "Moi M’sieu ! je sais ! c’est lui M’sieur !!) et je ne t’entends pas non plus protester sur le fait que les banques (qui ne t’appartiennent pas) sont renflouées par milliards avec TON argent.
Mais si tu me donnes l’argent necessaire pour tout acheter, je te promets d’être un bon petit consommateur et je jure de défendre le Système (enfin, ce qu’il en reste…)

Ceux qui peuvent se payer tous les logs de la terre font généralement entretenir leur bécane par des gens qui, eux, n’en ont pas les moyens et sont pour la plupart des bidouilleurs qui font ce qu’ils peuvent avec leurs moyens (meme si ils ne les ont pas) et dans ce cas, les premiers sont bien contents de trouver les seconds…
et puis je fais bcp de choses par internet, y compris acheter (et oui! et un peu trop même…) alors me sanctionner pour un obscur log dont tt le monde se fout (MS le premier) c’est comme si le Systeme (économique) coupait une (des toutes petites, restons humble…) branches sur lesquelles il est assis.

De toute façon, il y aura tjrs quelqu’un sur cette planète pour surveiller son voisin (on est pas prêt de voir arriver la fin des guerres).

AAhhh… les joies du “tout sécuritaire”…

Voilà, désolé pour le laïus, mais ta remarque m’a très légèrement énèrvé… mais bon, tu as le droit d’avoir ton opinion (du moins… encore pour le moment!)

sujet clos, merci, ce post n’étais pas mon propos primaire.

PS : encore merci djidji !

Vaia con Dios ! :jap:

Re…

J’ai décompressé l’image de mon log (qui est dite bootable…) et gravé les fichiers sur un dvd rw.
j’ai fait booter sur le lecteur cdrom (j’en ai qu’un, qui est un graveur dvd en fait) via le bios et comme je le presentais…
il ne boot pas dessus, il charge windows comme si je n’avais meme pas modifié la sequence de boot dans le bios…!!!

alors quoi ?? c’est bootable ou ça ne l’est pas?
(soupirs…)

il ne faut rien decompresser. il faut faire “graver l’image”, et non pas graver les fichiers extraits
Edité le 15/12/2008 à 22:03

oui, mais cest là que je ne comprends plus, quand je lance ma machine, je ne vois pas quel truc lancerait une image!!!
c’est pour ça que j’ai décompressé…

bon, ben… j’ai gravé l’image, tel quel…
ça boot tjrs pas…
misère. :pfff:

ok, je crois avoir compris… pas le bon support de gravure…lol

c’est bon, c’est réglé. merci djidji!!!
ça se grave pas sur un dvd, voila tout…

merci encore !