Forum Clubic

High Definition Audio Bus (résolu)

Bonjour

Nouveau pc nouvelle configuration, j’ai tout réinstallé XP SP3, et j’ai un petit problème avec justement un chipset driver, je ne sais pas vraiment qui se nomme High definition audio bus.

j’ai lu dans le forum que c’était un problème liée avec la carte ATI HD4870 que je possède, mais je ne trouve pas de driver son sur le site du constructeur de ma carte.

Ma configuration est la suivante
Antec Twelve hundred
MSI P45 platinium
Sapphire ATIHD4870

je précises que la connectique son a 6 canaux à l’arrière de la tour ne fonctionne pas, le son ne passe que par les 2 canaux de façade de la tour.

Merci de vos réponses

FimaTeX

High definition audio bus
donc si le son a l’ariere ne fonctionne pas cela viens de la carte mere et pas de la carte graphique

As tu installer le driver du chipset de la carte mere?
et le driver son?

Attention si dans ton bios tu as une options avec le choix entre : High definition audio ou ac97 quand tu change dans le bios le reglage il te faut reinstaller les driver son de la carte mere

Bonjour,

J’ai eu le même soucis, pendant un moment j’ai cru qu’il s’agissait d’un composant de la carte mère mais effectivement il s’agit d’un composant des Radeon HD.

Il y a deux solutions:
1 - installer d’abord les pilotes fournis sur le CD puis faire la mise à jour avec ceux disponible sur le site ATI ou constructeur.
2 - récupérer le composant HD (fournis par Microsoft aux constructeurs), il s’agit du KB888111, et l’installer.

Koin-Koin

EDIT: lorsque je parle des drivers livrés avec la carte, il s’agit des drivers vidéo qui installent en même temps le KB888111
Edité le 14/09/2008 à 14:48

les KB888111 sont la clé de pas mal de problèmes posés avec les chipsets son High Definition, il faut en général jouer avec le High Definition ou AC97 dans le BIOS et installé les KB

Perso, je mets le son sur High Defintion et j’installe les KB

Je comprends pas pourquoi la HD4870 pose problème ?? ça n’a rien à voir avec le son n’est-ce pas ?

Les HD4870 ont une sortie son, donc il doit bien y avoir un rapport. :wink:
Edité le 14/09/2008 à 17:08

ahhhhhhh, pas faux! :smiley:

de toute façon, je pense que, comme l’indique koin koin, l’installation des KB résoudra le problème (enfin on espère)

Repost si tu as toujours le problème, essaye bien les deux méthodes :wink:

:MDR Ecoutes Koin-Koin et recharges le driver sur le CD de la carte video ATI HD. En effet, les HD4850 et HD4870 ont une redirection du son sur leurs sorties video.
(Dans le Panneau de Config, propriétés Système, mettre à jour le driver “qui a un point jaune d’exclamation” devant …) :wink:

En fait je crois qu’il y a deux problèmes:

1 - le composant pas reconnu -> KB888111
2 - pas de son derrière -> cf réponse de riri38

Koin-Koin

comme pour les webcam avec micro integré
il faut installer les peripherique avant : CG , WC …
puis installer le chipset son de la CM

Problème Regler avec efficacité, les drivers HD audio ce trouver a la racine du CD Rom fournis avec la carte graphique

Merci à tous de vos réponses le périphérique HD est reconnu et le son à l’arrière de ma tour fonctionne correctement

FimaTeX

:jap: