Forum Clubic

Hésitation connecteur : Asus P8P67 Pro et Corsair TX650W

Bonjour,

Dans ma grande hésitation et après une recherche internet peu fructueuse, je m’en viens vous demander de l’aide…

En fait j’ai donc mon Alim Corsair TX650W avec trois câbles restant :

  • Double connecteur 4 broches
  • 2x PCIe 6+2 broches

Et ma carte mère Asus P8P67 Pro avec un connector restant en plus de ma CG :

  • Connector 8 ports

Donc j’ai envie de ne pas me préoccuper des PCIe, mais que faire du double connecteur exactement ?
En connecter qu’un seul ? si ils sont différent lequel ? où ça sur les 8 ports si plusieurs choix sont possible ?

Car là je suis parti pour mettre le double en entier dans le port mais j’hésite, et puisque que je n’ai pas trouvé de solution sur internet, j’aimerais éclaircir ce point avec vous ce soir :smiley:

Merci d’avance :jap:

Je comprends pas …

Faut brancher le 8-pin CPU a la carte mere.

Et faut brancher aussi les PCi-Express a la carte graphique.

Et lorsque la carte mere a un CPU 8-pin (ce qui est le cas) il faut imperativement brancher les 8 pins pour une plus grande stabilite electrique.

Si la carte graphique a deux connecteurs PCI-Express, faut brancher les deux.

Et bon retour de ta carte-mere :frowning: www.clubic.com…
Edité le 01/02/2011 à 00:46

Waouh tu ne comprends pas mais tu réponds quand même à ma question et de façon juste qui plus est, trop fort Ghost :super:

Bon donc je branche entièrement mon double 4 broches !!

Par contre pfff la note sur les P67 !! Le jour de mon anniversaire m’annoncer ça alors que je viens de recevoir ma CM…ahlala heureusement, il semblerait que les 6Gb/s ne soient pas touchés et 4 satas ça me suffit amplement, donc mis à part mon lecteur qui me sert tous les 36 du moissur sata 3Gb/s, je devrais pouvoir m’en sortir…psk là tout démonter pour renvoyer pas trop envie :sweet:

Merci :jap:

Bonne fete quand meme hihi :wink: :super: :super:

Merci…

Bon branchement réalisé avec brio enfin dans un second temps…

Avant ça j’ai réussi à faire allumer tout les voyant rouge de ma P8P67 Pro avant de finir par juste intervertir les deux barettes de ram…quelle frayeur au début surtout lorsqu’on voit qu’une led rouge sur une CM c’est 9 fois sur 10 retour aux fabricants apparemment :sweet:

Enfin bon Windows de booter dessus, demain je m’occupe du reste !!!

Lol ouais ca m’est deja arriver avec une Maximus III Gene. Ca bootait pas. M’enfin, c’etait simplement que j’ai ete distrait lors de l’install des RAM et que j’avais pas mit sur les bon slots. hihi !

Le problème sur les P67 , c’ets que 5 à 15 % des cm dans le monde hein , ne pas paniquer , c’est garanti …