Forum Clubic

Heroes of Might & Magic V : Ca lag - Problème d'angle de caméra

Un petit sondage pour savoir si d’autres personnes a par moi ont ce problème avec HOMM 5 la demo comme le jeu original. Selon l’angle que je donne a la caméra, si j’allonge le champ de vision vers les zones encore sous le brouillard de guerre, le jeu se met a ramer de façon incroyable. Selon ce changement d’angle je peux passer de 40 fps à 5fps. Les multiples réglages video ne peuvent que tres légèrement diminuer le problème. J’ai pourtant une bonne config : 3400+ - 1G ram / 6800GT .

Avez vous ce problème, en avez vous entendu parler ??

Meric pour vos réponses, @+

Perso, je ne m’étais pas du tout rendu compte de ce problème. Effectivement, si l’on se place sur le brouillard et que l’on zoome ou dézoome avec un certain angle sur la carte dejà parcourue, ca rame à mort.
Donc oui j’ai ce problème sur la démo ( je n’ai pas le jeu complet )
Perso, ca ne me pose pas de soucis car j’ai rarement besoin de me positionner de cette façon.

@+

Moi non plus je n’y avais pas porté attention, j’ai une Radeon X700, 1 Go de Ram et un athlon 64+ et il y a effectivement un ralentissement quand je zoom et dézoom… à mon avis pas assez pour que ce soit frustrant et que je regrette mon achat mais c’est quand meme un petit désagrément… (au fait, jai le jeu complet).

bien je vois que je ne suis tout de même pas le seul a avoir le problème de lag selon l’angle de la camera…

Personnellement je trouve vraiment cela insupportable, surtout a partir du moment ou l’on a une bonne bécane et que la plupart des test affirme que je jeu est fluide mm sur les petites machines…

apres test chez des amis, cela lag aussi chez eux, qu’ils aient une 6600 GT ou un 5900XT…

D’autres témoignages?

On dit ca “rame” pas ca “lag” ;), ca lag c’est pour les problemes reseaux.

Sinon j’ai pas encore le jeu mais ca ramait effectivement sur la demo, pourtant j’ai une bonne config (3700+ / 2go / 7800gt) … je pense effectivement que c’est un probleme de programmation …

Faut esperer qu’il sorte un petit patch qui regle ca :slight_smile:

Ralala ces admins réseau tout le temps en train de raler :lol: (En effet tu as raison ^^.)

J’espère moi aussi que ce problème sera réglé par un patch, même si je ne comprends toujours pas les raisons pour lesquelles, le jeu rame ainsi chez certaines personnes, et pas chez d’autre… Je ne comprends pas non plus pourquoi les test d’HOMM V ne mentionnent pas ce problème pourtant tres embétant, en tout cas sur mon PC. Car a un tel niveau, ça ne rame plus, on dirait vraiment du lag :paf:

Bref, wait & see…

D’autres témoignages ???

Je viens d’acheter le jeu complet (édition collector :love: ) et après avoir un peu joué, je n’ai pas rencontré ce problème. Je n’ai pas une config de pgm (p4 3.2 1go ddr 6600gt 256) mais j’arrive a jouer avec tous les détails sans que ça rame (le jeu est même plus fluide que la démo).

Je te rassure je rencontre exactement le meme probleme et j ai aussi un bonne config !
Mauvais gestion de la video ? a voir !
Peut etre sortiront ils un patch !

Je sais pas si ca peut t’aider mais, avec la démo j’avais d’enorme lag pourtant j’ai une bonne configuration. Par contre, j’ai recu le jeu et je n’ai absolument aucun lag. Donc ne te fie pas à cette démo :slight_smile: