Forum Clubic

HELP Virus Appel à Tous

Salut à Tous :stuck_out_tongue:

Depuis 3 jours mon pc arrete pas de deconné, j’ai fait 6 formatage en 3 jours,je commence a avoir marre de devoir faire ça pour pourvoir aller sur internet.

Quand je suis sur internet y’a une page qui ce lance,apres ça internet ça marche plus.
celle ci= H**p://216.93.186.135/t.html n’allez pas sur ce site je c’est pas c’est quoi.
ps:j’etait obligé de redemarrer mon pc pour que Internet remarche.

La le dernier formatage date de 45 minutes
cause: je ne pouvait plus aller sur internet meme en redemarant mon pc.
Mes 2 autres pc ont aucun probleme,internet marcher alors que le mien marcher pas.

Quand j’ai voulu enlever Stream de Counter, ça ma enlever pratiquement tout ce qui avait dans le dossier Program files et mes firefox.exe,PES4.ex, … ne voulais plus ce lancer.

J’ai fait un scan en Ligne il a trouvée aucun Virus
NOD32: pareil aucun Virus trouvée ,pourtant l’un des meilleur
FixBlast: aucun
Avast: aucun
a² free: aucun
Clean Sasser: aucun
a² personal: aucun

pourquoi aucun logiciel trouve de Virus?
Quelle sont les bon logiciel,qui marche bien pour enlever les Virus?

j’ai Grandement besoin de vous Tous, pour m’aider a enlever ces Virus

Un Grand Merci D’avance

Mince, Desolé je me suis tromper de Forum

si un moderateur pouvait le mettre dans le bon forum
Merci D’avance

Desolé encore :ouimaitre:

:stuck_out_tongue:
Peux-tu faire une capture d’écran de la page en question ? Ca pourrait nous aider à localiser le problème.

Merci
Salut nglechau

il a pareil que moi,sauf que lui ça connexion ralentie.
http://izsecurite.free.fr/forum-2/forum.php?f=1&view=689

pour l’instant j’ai plus la page (comme j’ai refait un formatage).

la page ce lance toute seule, sans aller sur le site (y’avait rien ecrit que une page blanche).

mon 4 éme Formatage: je voyais la page ce lancer,puis apres internet ne marcher plus.

le 5 éme Formatage: la page ne se lance plus, 1 deconnexion apres impossible de me connecté sur internet.

la je suis au 6 éme Formatage

Mon Gestionnaire des tâches de windows, tout est normal?

Merci

Alors première chose à faire : ne pas lancer plus qu’un antivirus à la fois. Ca crée des conflits.
Ton taskmgr a l’air propre.
Tu es en XP Pro ou Fam ?
Tu as un parefeu ?
Une fois Windows fraîchement installé, tu as mis le SP1 (ou SP2) et les correctifs importants avant d’aller sur le net ?
Pour la déconnexion Internet, tu as quoi comme connexion, chez quel FAI, quel modem ?

PS: je suis quand même allé sur le site dont tu parles : mon Antivir signale le trojan Windupdate (attention le d), alors regarde le post de Mike27 dans ce topic :
http://forum.clubic.com/forum2.php?config=clubic.inc&post=37474&cat=19
Ca pourrait être une piste.

je te remercie

je suis en train de faire tous les scans online.
pour l’instant 4 scans online rien trouvée

Tu es en XP Pro ou Fam ? Fam
Tu as un parefeu ? oui

Une fois Windows fraîchement installé, tu as mis le SP1 (ou SP2) et les correctifs importants avant d’aller sur le net ? aucun des 2
j’avait sp2 mais quand je voulais joué en reseau impossible de joué meme en enlevent le pare-feu ou en le mettant en DMZ tout ports ouverts.
la j’ai comme protection DMZ + le pare-feu + l’anti-virus NOD32

Pour la déconnexion Internet, tu as quoi comme connexion, chez quel FAI, quel modem ? je suis chez Ncnumericable en 2048/256, le modem un Motorola SB4200E

je vais regarder le post de Mike27 apres que j’ai fini les scans online

Merci Beaucoup pour ton aide nglechau

De rien. Mais à mon avis il vaut mieux mettre le SP1 et tous les patchs importants.
Pour la connexion Internet, renseigne-toi, ça arrive aussi que le fournisseur ait un souci.
Puisque tu as XP Fam, tu n’as donc pas la commande tasklist, alors tu peux aller sur sysinternals.com et télécharger Process Explorer - celui-ci permet de détecter les éventuels fautifs dans tes processus.

voila j’ai supprimé Windupdate dans le registre
et mis autoexec.nt en lecture seule

Merci

la je vais refaire d’autre scan de logiciel
puis apres prié pour que j’ai plus de probleme sur le pc

Bonne chance :wink:

je mettait le SP1 pour avoir l’USB2,mais je la mettait jamais a jour, si je mais a jour va t’il me bloqué en reseau comme avec le sp2?

non ça vient pas du FAI (je suis resté 2 jours sans internet en croyant que c’etait mon FAI qui deconné alors que non c’etait mon ordi)

ma soeur a un ordi pour elle ça marcher
mon pere pareil sa marcher
et moi internet ne marcher pas

y’a 2 jours quand moi et ma soeur on etait sur internet
la page c’est affiché sur mon ordi puis apres sa ne marcher plus,ni sur l’ordi de ma soeur et le mien.
je coupé mon ordinateur et la comme par magie celui de ma soeur remarche et des que j’allumer mon ordinateur ça ne remarché plus pour ma soeur.

Process Explorer, je vais de suite telecharger ce logiciel

Merci encore pour ton aide

D’accord, ce n’est donc pas la faute au fournisseur.

C’est la protection de ton système qui est en cause.

J’ai le SP1 avec toutes les maj et ça fonctionne bien.

Ton ordi et celui de ta soeur sont-ils liés ? (puisque quand le pb est survenu, ton PC à empêché le sien à se connecter).

Faut te procurer de (pour résumer) :

  • système à jour ;
  • antivirus + parefeu ;
  • antispyware : Ad-aware + Spybot Search and Destroy + Hijackthis ==> Mets-les à jour et fais des scans régulièrement.

Bon weekend !
@+

PS: j’avais oublié : si un virus/spy est détecté, avant de le supprimer, il faut désactiver la restauration système, parce que sinon, s’il s’est installé dans les dossiers systèmes, il sera restauré. Quand ton ordi est de nouveau propre, réactive le service.

j’ai le routeur + le modem qui et dans ma chambre

ok je vais mettre ce que tu à mis

je te Remercie Enormenent

Bon weekend a toi aussi!

edit: ok Merci :wink:

Bonsoir,
Je suis retraité ,et j’avais également des problème de virus et ne connaissant pas grand chose en informatique,j’ai tout simplement acheté en ligne l’Anti virusKit Professional 12 (en français) il est reconnu pour être l’un des meilleurs tres efficace rapide (2 moteur de recherche) peu gourmand à prendre sans hésitation ,il est distribuer par Element 5 et fabriqué par GDATA,voici l’adresse http://esd.element5.com/product.html?productid=525149&sessionid=158144092&random=fdcf5ffafb46bfb739618c05b54624a6

Et de plus il n’est pas cher.
J’ai également acheté en ligne Virus Skeeper qui lui ne scanne pas les disques durs mais est en surveillance continuelle et en temps réel,se complète tres bien avec un anti virus classique,et il n’y a pas conflit vu que l’un Virus Keeper surveille et elimine tous virus connus avant qu’il ne s’installe et même les virus non encore connus,les trojans les vers et bien d’autre chose ,allez sur le site de virus Keeper en recherchant son adresse par google.
Vous verrez vous serz tres satisfait de ces deux programmme et plus besoin d’aure chose tel que ad Aware ou Spy bot.
Et de plus pour me connecter à internet j’ai pris un routeur qui inclu un firwale automatique pas de messages continuel qui vous demande si vous accepter ou pas ce qui tente d’entrer sur votre pc ,ce qui finit par être très énervant et en plus il faut s’y connaitre,et pour ce routeur c’set mon assembleur qui me l’a conseillé ,lui même ne se sert quie de ce routeur dans son entreprise .
Tenez moi au courant de votre décision et ce que vous en pensez,si vous voulez la marque du routeur dites le moi.
Bon surf et bonne soirée

Tu as peu être un virus en mémoire haute?
ou en boot ?
Si il est en mémoire il est clair que tu pourra toujours faire un format ca ne changera rien si la mémoire n’est pas désactivé