Forum Clubic

Help prob install Vista PXE E-61 svp

Bonjour, j’ai acheté un pc portable neuf hier, un Packard Bell.

Je l’ai donc allumé pour la premiére fois et l’install de vista automatique a commencé mais il y a eut une coupure de courant en plein milieu et depuis, lorsque je veux le rallumé, il repart sur l’install et me donne un message du genre “Vos PC a été mal éteint, pour pouvoir continuer l’instalation vous devenez redémarer votre ordinateur”. Je fais Ok et il redémare, et il me fait a chaque fois ce message et redémare donc a chaque fois.

J’ai appri aussi que sur les Pachard Bell il y avai une partition caché en faisant F12 au démarage et kan je fait F12 au démarage, l’acran m’affiche
PXE YUKON
PXE-E61 : media test failure, check cable
PXE- MOF : exiting PXE ROM

Que fair, quelqu’un peut il m’aider??

Merci

Retour au magasin pour échange ? Parce que ça m’a l’air mal parti, là… :neutre:

Oui c’est ce que je pense faire dès demain.
Mais je me disais si il y avais une solution simple qui m’aurrai empéché des semaine d’attente…

C’est bizarre que le portable n’est pas basculé automatique sur le mode batterie lors de la coupure de courant, pour ce qui est du redémarrage ton portable cherche à démarrer sur sa carte réseau va dans le bios et modifie tes paramètres pour que la machine puisse démarrer sur le dvd de vista ou sur la partition cachée.

Bon courage

Pour ça, il aurait fallu que la batterie fût à la fois chargée et connectée, ce qui n’est pas le cas par défaut chez Packard Bell (elle est dans son propre emballage, comme les câbles et l’adaptateur). :neutre:

??? la première chose à faire lors d’un achat d’ordinateur portable est de chargée la batterie, il n’est pas conseiller d’utiliser un portable seulement sur secteur sans batterie.

Peut tu modifier tes paramètres dans le bios ou le portable à t’il pris une chataigne

Bonjour, mon probléme est résolu, le pc a été changé!

Merci et bonne continuation