Forum Clubic

Help pour CPU 4400+ X2

Salut tous ! :slight_smile:

Donc voila, j’ai eu des soucis avec mon pc, mon alim n’etant pas assez puissante, elle a planté pendant un flashage BIOS, donc CM go en repa, je voulais donc savoir ce que vous pensiez de l’alim Hiper 580W modulable?
Sachant que ma CM est une A8N32 SLI et que ma CG est une X1900XT

pourriez vous me conseiller un ventilo sympa et pas trop cher pour X2 4400+ svp? :slight_smile:

Merci d’avance

regarde ma config en signature
elle est tres bien, un peu bruyante.

j’en deduis donc que l’alim est bien :slight_smile: , en ce qui concerne le ventirad ? je trouve celui fourni par amd des plus mal foutus et des plus inneficaces (48°C a 10% d’utilisation sur les 2 cores c’est abused)

c’est pas mon cas , en pleine charge je passe pas les 40, voir 45.
je le trouve nikel leur ventilo pourtant

ben moi le pc demare a 28 et apres pendant 10 mins ça monte tout doucement juska se stabiliser a 45

Je l’ai et les tensions sont niquelles. Prensque pas de variation. Cette alim est proche de la perfection on peut dire :slight_smile: En plus en modualire c’est vraiment très pratique, c’est déjà plus clair dans le PC, tous les cables que tu n’as pas besoin tu peux les virer.

tu m’etonnes, elle est vraiment pas chere en plus !

merci pour les infos :slight_smile:

Moi c’est un cran en dessous c’est la 480W modulairee avec un Athlon64 X2 3800+ et j’en suis bien content…L’alim fait un peu de bruit mais rien de bien folichon et mon proc demarre a 26 et monte jusqu’a 35 :slight_smile: Pour un dual core la premiere fois ca m’a fait bizarre!!!

bizarre que l’alim lâche pendant un flash, un moment ou aucune puissance réelle n’est solicitée.