Forum Clubic

[Help]PB màj à 10.1 vers LE2005 cause Driver ATI

salut a tous, voila j ai un ptit soucis lors de ma mise à jour. J ai ce message
file /usr/X11R6/lib/libGL.so.1.2 from install of libxorg-x11-6.8.2-7mdk conflicts with file from package fglrx_6_8_0-8.10.19-1
file /usr/X11R6/lib/libGL.so.1.2 from install of libxorg-x11-6.8.2-7mdk conflicts with file from package fglrx_4_3_0-8.10.19-1

Que dois je faire?

Merci par avance

Je précise, c’est une mise à jour par mode console.
Dois je passer par le téléchargement des 3CD et faire la mise à jour avec?
Merci

Ok c’est bon je me suis débrouillé tout seul.
Enfin pas exactement.
Pour ceux qui ont le même pb que moi avec une CM Asus A7v8x (kt400) voici le lien qui explique tout, et ça marche.
L’auteur du lien a fait un travail formidable et le lui tire mon chapeau car enfin une procédure presque “facile” pour installer ces pilotes.
http://www.pcinpact.com/forum/index.php?showtopic=23803&st=100&#entry708783

Egalement un petit mot pour dire que je trouve la LE2005 très bien et un poil plus rapide pour KDE, bref que du bonheur.

++