Forum Clubic

Help mon pc chauffe trop et plante tout le tps

:ane: bonjour
j ai un gros probleme de temperature , en effet avec speed fan , j ai en ce moment alors que je ne fais que du net :
temp 1 = 38°
temp 2= 55° (processeur je pense)
temps 3 = 44°
temp 4= 52° ( disque dur??? :HDO ?)
ma config :
athlon 3000+ 64bits
avec une carte mere as rock k8 combo( socket 754 ou socket 939)
1ghz de ddr en 400mhz
disque dur 80 go maxtor en dma 133
carte graphique ge force 3 ti 200
4 ventilo a l interieur
Ce que je ne pige pas c’est que mon pc s’arrete pour rien, j avais dejà eu ce probleme auparavant il y a 6 mois que j avais resolu avec de la pate thermique et la temperature n’était pas plus haute que 38° ( en acquisition video ou en jeu +telechargement !!).
depuis maintenant 3 semaines, je ne peux meme pas lire une video la temperature du proc monte à 70°! et le temp4 (disque dur) à 57°, je ne peux plus graver et les jeux je n’ose meme plus.
Je désespere avec ce pc, j ai tenté bcp de chose mais en vain surtout q je n ai rien modifié.
Si quelqu’un pouvait m’éclaircir ca me serait d’une grande aide. :??:

verifie tes montage de proc il ne faut pas mettre beaucoup de pate thermique juste une goutte suffit et tu etale avec une carte bleu sans déborder

sinon il faut voir pour un ventirad zalman 7000 alcu ou un xp90

70 c’est un peu trop chaud eneffet mais encore sur un athlon c’est pas sur mais je conais pas bien les possibilité en athlon 64, sur un athlon xp on a parfois 50 ou 55° sans probleme… donc tes temp initiales du post sont pas si mal
Tu as testé ta RAM moi j’ai eu plein deplantage comme cela du à la RAM quand je jouais ou encodait un film et qu’il faisait appel à certaines zones de mémoire…
Dans ce cas il reboot mais recmarche ensuite, si c’est un pb de temp il reboot mais replante presque aussitot de même en cas de pb alim et trop chaud il plante après une certaine utilisation puis replante aussitot après car il reboot déjà chaud.
Teste avec memtest 86 pendant 2 heures au moins en utilisant une disquette ou ultimate boot cd

merci pour votre aide
je vais tenter memtest86 et je refaire ma pate thermique.
Encore merci, je vous tiens au courant
yohann

moi je m’inquieterai plus de la temperature du disque dur.
Si effectivement ton capteur te donne la temperature HDD: 57°C c’est trop (temperature max recommandé = 55°C en general)

Surtout cela signifi une mauvaise ventilation du boitier => tu aura beau super ventiler le CPU, si le boitier est mal ventiler ça ne sert à rien (le ventilo CPU brassant de l’air chaud)

godham > vérifie la temp CPU dans le bios car il peut y avoir une mauvaise interprétation par Speedfan.
Tu peux aussi installer Everest et comparer.
55° en idle et à la fréquence d’origine,c’est beaucoup pour un A64 :confused:
Si tu ne le sais pas,tu peux activer le Cool’n’Quiet au fait,la temp CPU va chuter!

re
j ai essayé mem test86 (pas de bleme mes barrettes fonctionnent tres bien)
j ai bien nettoyé mon processeur et j ai remis de la pate thermique ( un peu)
ensuite j ai comparé les mesure avec le bios , à 1° près c’est bien la temperature de mon processeur et celle de la carte mere est de 34° donc rien a signaler, par contre la je viens de rallumer le pc, je suis deja à 48° et disque dur (hdo_ temp4 = 45°), une chose plus bizarre c’est que lorsque je suis dans le bios la temp du processeur grimpe, le bios utilise tant q ca le proc?
et pour repondre à chafoin cool and quiet a tjrs été activé.
Pour la ventilation de mon boitier, avant ca marché tres bien avec ses 4 ventilo, j ai meme laissé ouvert le pc mais c’étai pareil.
Autre test je mets 2 videos a la fois (apres 1min):
proc = 55°
hd = 50°

En general dans le bios il n’y a pas de gestion “d’energie”. En fait le proco mouline, car c’est l’OS qui est sensé repartir la charge CPU, et le mettre au “repos” s’il n’a rien à luifaire faire

rere
je n’avais pas remarqué que deux de mes ventilos étaient éteints, je les ai remis en route la temperature mainetant du disque dur ne monte plus au dela de 45° avec 2 videos , cest deja mieux!
par contre mon proc grimpe tjrs mais moins vite (5 min :53° (proces à 100%)): je vais donc commander un ventilo (titan) , je pense q c 'est du a lui.
merci encore bcp à tous, des reception du ventilo, je vous tiens au courant.

ouep vu que tout nous tien au courant oublie pas de te brancher^^et de le brancher :super: :lol:

Pour comparer,voici mes temps 3200+ @ 2122 MHz @ 1,39V tour ouverte
CPU 34°
DD 35°
Attention danger pour tes données si les disques durs montent dans les 50° ou plus!!!

N’y aurait-il pas un PB de config dans le BIOS, genre fréquence CPU/Bus ou bien tensions du CPU ?