Forum Clubic

Help me: lecteur multifonction grillé ou pas ?

bonjour
j’ai acheté ça:
http://www.rueducommerce.fr/Ordinateurs-Pe…odule-3-5.htm#2
pour mettre ds ma tour (carte mère: k7s5a, os: w2k pro)
je suis pas super fort en montage alors j’ai branché les câbles un peu au pîf. Le pb c que sur ce genre de lecteur, il y a un point de connexion usb 2 et un autre audio/sata/usb. Le premier, je l’ai branché sur la prise usb interne de ma carte multiport usb 4 ext + 1 interne.
Le second, je ne savais pas où le brancher donc, j’ai laissé comme ça.
1er essai: aucune reconnaissance du lecteur.
2ème essai en branchant la prise audio/sata/usb sur la prise usb interne de ma carte multiport: reconnaissance du lecteur mais uniquement des cartes memoires (flash, MS…) et pas du port usb de façade.
3: j’ai rebranché comme pour l’essai 1 en branchant la 2ème prise sur des pins placé en bas de ma carte mère sous laquelle on voyait “usb”. Résultat: reconnaissance uniquement du port usb et non des cartes mémoire.
4: j’ai gardé les memes branchements sauf que j’ai fait une grosse conneries: j’ai retourné les pins du câble branché sur la carte mère de façon à avoir non pas le petit câble noir à gauche mais à droite. J’ai redémarrer et là: ça s’est enflammé. j’ai tout de suite éteind. Mais depuis, j’ai beau rebrancher le lecteur, ce dernier ne réponds plus aux carte mémoires que je lui donne ni aux clefs usb.
Pourtant, il n’est pas grillé électriquement car le bouton de contrôle de mon ventilo (inclus dans ce lecteur) fonctionne tjs.
Quelqu’un peut-il m’aider (l’idéal serait de trouver un utilisateur de ce même produit) ?
merci

Euh, généralement, quand ça s’enflamme, rien de bon n’en ressort ^^

En tout état de cause, j’appelerais le sav de RDC moi… :neutre: