Forum Clubic

Help me avec barrettes corsair value... j'ai besoin d'une info

Salut à tous, j’ai besoin d’un petit conseil de spécialiste…
voilà depuis peu j’ai eu des soucis avec des barrettes Corsair Value 2512Mo DDR2 667Mhz. J’avais des erreurs sous memtest ( sous windows ). Renvoyées chez
corsair qui m’en ont renvoyées deux nouvelles que j’ai donc ajoutée à mes 2
1go CORSAIR value egalement.
Je fais un memtest et là, paf à 33%, 1 erreur… je refais un test, 1 erreur à 11%… et pourtant tout semble stable… Memtest est-il fiable sous windows???
J’ai lancé un memtest sous dos ( il en est à 25 minutes là, 2% seulement de pass :|) et pour l’instant aucune erreur…
je fais quoi? je crois qui?
au cas ou, vous avez une marque à me conseiller qui est sure de ne pas poser de souci…?
( avec mes 2*1go sous windows je n’avais pas d’erreur, mais bon il est vrai que je ne suis jamais allé au bout du test… 9-10% au plus… :D)

test pass à 5% ( 45 minutes de test et test 8 ) et pour l’instant toujours 0 erreurs…
memtest sous windows deconne-t’il? je suis sous vista…

( mes precedentes barrettes me faisaient des ecrans bleus sous loki par exemple. et des erreurs sous memtest windows… )

Bon j’ai stoppé le test au bout de 1h30… 0 erreurs… du coup j’ai lancé Windows memory diagnostic fournit avec Vista. Sous dos bien sur ( en bootant sur le cd de vista ) et j’ai laissé le test faire ses 2 passes jusqu’au bout : 0 erreurs…
je commence à me poser des questions sur memtest windows…:frowning:
je vais me faire une session de Loki pour voir… ( avant il plantait grave ecran bleau au bout d’une trentaine de minutes )

pas de plantage sous loki au bout de 30 minutes… vous en pensez quoi???

Memtest sous Windows ne vaut pas grand chose, mieux vaut préferer la version DOS plus fiable et tester les barettes une à la fois :jap:

bon là j’ai vraiment besoin de vos lumières… ( j’ai une P5B-E pour info et mes barrettes corsair sont 21024 et 2512 en DDR2 pC667 )
j’avais des erreur sans arrêt sous occt et sous orthos donc je me suis décidé à faire un truc.
j’ai commencé par interchangé mes barrettes de place sur la carte de mère, puis dans le bios, j’ai enlevé le ‘controlled by SPD’; j’ai spécifié direct 667Mhz comme fréquence de fonctionnement.
Ensuite j’ai retiré ‘Auto’ dans la config des barrettes et j’ai laissé les valeurs par défaut ( je soupçonnais mes barrettes de tourner à des vitesses non conformes en auto ). Au moins je suis sur que les 4 fonctionneront pareil.
( quand je testais que mes 2 de 1 Go tout fonctionnait nickel ).
Depuis, plus d’erreurs sous orthos ou occt… et chose bizarre, la temp de mon chipset à baissée de 2° ( passé de 39 à 36…:nexath )…
tout à l’air de bien fonctionner mais je me demandais si les valeurs de mes barrettes n’etaient pas trop basses…
si quelqu’un pouvait vérifier les siennes et me dire si elles collent avec les miennes:

DRAM CAS LATENCY : 5
RAS TO CAS DELAY : 6
RAS PRECHARGE : 6
RAS ACTIVATE TO PRECHARGE: 15
Write RECOVERY TIME: 6
DRAM TRFC:42
DRAM TRRD:10
RANK TO READ DELAY : 10
READ TO PRECHARGE DELAY : 10
WRITE TO PRECHARGE DELAY: 10

parceque là j’y comprends rien et j’aimerai pas perdre beaucoup de perfs…
merci d’avance à ceux qui me viendront en aide…

Les 4 timings principaux sont les suivants

Ce sont des valeurs très classiques pour de la DDR2 667.Pour le Vdimm je dirais 1,8V.

et donc mes soucis pouvaient venir du fait que la carte mère en auto faisait tourner les barrettes desynchro???
en tout cas je vais tester tes valeurs.
merci encore :wink:

Oui, une mauvaise détection du SPD peut être l’explication.

en tout cas merci, tout semble fonctionner parfaitement maintenant.
Memtest windows ne detecte plus d’erreur ( celui sous dos n’en detectait pas de toute façon ), et occt et orthos non plus.

:super: