Forum Clubic

Help ! :( la dep bloque mes programmes

Bonjour , voila mon problème , c’est simple depuis quelque jours certains de mes programmes dont Windows movie maker , MSN et microsoft works se bloquent à chaques ouvertures puis je reçois comme message par exemple : " windows live messenger à cesser de fonctionner " je clique ensuite sur fermer le programme puis , je reçois un message comme quoi Windows à fermer ce programme à cause de la prévention de l’éxécution des données. il en est de même pour les autres programmes que j’ai cité et cela deviens très embêtant car ce sont tout 3 des programmes dont j’ai vraiment besoin surtout works. Je suis sou vista , j’ai éssayé d’éxécuter mes programmes entant qu’administrateur , de désactiver la DEP , mais vraiment rien y fais… J’éspère vraiment trouver une solution à ce problême , en éspèrant qu’ici quelqu’un pourra m’aider :frowning:

personne ? :-(:

Bonjour .

Et si vous cochez le bouton
Activer la prévention de l’exécution des données pour tous les programmes et les services , sauf ceux que je sélectionne” ,
puis ajouter les programmes concernés , que passe t’ il ?

je ne peux en fait pas cocher cette case puisque celle-ci est grisée . c’est donc pour ça que j’ai du m’y prendre autrement en utilisant “l’invite de commandes” , puis redémarré mais rien a changé :confused:
Edité le 05/09/2012 à 14:08

Si c’est grisé , avez vous réactivé la DEP avec bcedit /set nx {user} alwayson ?

Sinon , faire ceci :

Démarrer -> Tous les programmes -> Accessoires
Clic droit sur Invite de commandes -> Exécuter en tant qu’administrateur

Dans la fenêtre d’invite de commandes , saisir ceci :

bcdedit /set {user} nx alwaysoff
bcdedit /set {user} pae forceEnable

Redémarrer , et normalemnt tout devrait rentrer dans l’ordre , les options ne seront plus grisées .
Edité le 05/09/2012 à 15:36

je l’avais essayer avec bcdedit /set {user} nx alwaysoff (j’avais vu ça sur un autre forum)
mais cela n’avait pas marcher . Je dois donc rajouter bcdedit /set {user} pae forceEnable à bcdedit /set {user} nx alwaysoff ?

Oui . Ou alors taper bcdedit.exe /set {current} nx optin
Edité le 07/09/2012 à 22:28