Forum Clubic

! Help ! Disque dur externe et restrictions ! Help !

Bonjour,

j’ai un gros soucis.
Je vous explique rapidement.

Hier j’ai formaté mon pc pour réinstaller win 2000 pro.
Avant de formatter, j’avais win 2000pro qui marchait bien, mais il etait temps de formatter, etc …
Le probleeme est que je possede un disque dur externe (firewire/usb) sur lequel j’avais placé pas mal de restrictions avant de formater, et que je n’ai pas enlevé.
Donc apres formattage et reinstallation, malgré que je sois toujours administrateur, et que le nom d’utilisateur soit le meme, je n’ai plus du tout acces a ce disque dur, a chaque fois “H: n’est pas accessible. Acces refusé”.

J’ai lu sur l’aide de microsoft :

J’ai rien trouvé d’autre sur leur site, et rien non plus sur le net.
Si quelqu’un a deja eu ce probleme, ou bien si vous connaissez la solution, merci de m’aider.

Up

!!! UP !!! S’il vous plait, c’est urgent, j’ai pres de 200 go de données perso sur le DD.

Ce forum serait plus approprié http://forum.clubic.com/forum1.php?config=clubic.inc&cat=18 :ange:

http://tbirdtheyuri.no-ip.com/secudisque/

C’est un tuto provisoire mais il suffit pour s’en sortir facilement si tout va bien :smiley:

arf, je dois dire que j’y ai cru :frowning:

Pour commencer dans les options des dossiers puis affichage, je n’ai pas “Utiliser le partage de fichiers simple (recommandé)”. (je suis sous win2000 pro c’est peut etre pour ca)

Ensuite lorsque je fais proprietés sur le disque dur, je n’ai plus l’onglet “Sécurité”. Je l’ai eu au depart avec un message qui me disait qu’il y avait une erreur avec les wmi il me semble (je n’y ai pas trop fait attention)

J’attends encore vos reponses.
en tout cas merci.

p.s: il y a 7 photos sur le tuto qui ne s’affichent pas.

Pourtant les photos sont bien présentes et fonctionnent bien :??:

Je ne vois pas comment le remettre alors là :frowning:
Faut trouver comment y accéder en fait.

moi non plus je ne vois pas comment y acceder. Je pensais qu’en remettant le meme nom d’utilisateur et en étant administrateur il n’y aurait aucun soucis :frowning:
et a vrai dire j’y ai plus pensé du tout. J’ai sauvé tout mes documents sur ce second DD sans penser aux restrictions.

Et maintenant je suis coincé.
Peut etre qu’avec une autre OS j’aurais plus de chances, ou bien c’est pas la peine ?

Il y a forcément un moyen d’y accéder. Il y a longtemps j’avais Win 2000 et je l’avais fait.

Seulement, je ne me rapelle plus des détails :frowning:

ca c’est bien dommage.

J’ai essayé de voir si je pouvais faire quelque chose avec partition magic, mais non. En plus partition magic me dit que le DD est plein alors qu’il est censé resté 80go de libre (pourtant la premiere fois où j’ai lancé PM, il indiquait bien l’espace correct). La je pige plus rien.
Tu crois qu’en passant a XP ou autre ca changerait quelque chose ?

Essaie en faisant clic droit sur “Poste de travail” > “Gérer” si tu as des options de sécurité dedans

Sinon, avec Windows XP je sais faire. Mais c’est bête d’installer Windows XP juste pour récupérer ces fichiers si tu préfères Win 2000 :frowning:

Ou alors, si tu as un DD vierge, même un vieux, tu peux installer XP afin de faire sauter la protection, puis tu rebootes sur ton Win 2000.

en faisant comme tu as dis, si je vais “gestion des disques” le DD apparait (avec 100% d’espace libre) mais je n’y ai toujours pas acces

Si je vais sur “Lecteur logique”, il apparait, et quand je fais propriétés j’ai la possibilité de cliquer sur "securité’ mais j’ai un message qui me dit: “vous ne disposez que de l’autorisation d’afficher les informations de securité actuelles sur le disque”
je clique ok et la j’ai l’onglet “securité” avec “tout le monde” et toutes les cases “accepter” qui sont grisées, mais je ne peux rien ajouter ni supprimer.
Et pas d’acces au DD

Est-ce que tu peux cliquer sur le bouton du bas? (Paramètres avancés)

si j’installe xp, tu saurais “faire sauter” la protection ?

Oui, tel qu’indiqué dans le tuto.

oui je peux cliquer dessus et j’ai une fenetre qui s’ouvre, mais elle est vide et je ne peux toujours pas ajouter d’autorisations

Dans cette fenêtre, tu dois avoir 2 boutons.

Est-ce que tu peux cliquer sur celui du bas? Si oui, qu’est-ce que tu obtiens?

non, dans cette fenetre, j’ai juste troix boutons : ajouter, supprimer et afficher, mais ils sont grisés donc impossible de cliquer dessus pour ajouter des autorisations.
Et pas d’autres boutons en vue.