Forum Clubic

Help crash world of warcraft

Bonjour à vous, je viens ici pour espérer trouver de l’aide car je n’arrive moi même à ne pas trouver mon problème.
Depuis environs 4mois mon PC se coupe net sans rien me demander ou bien m’afficher un message d’erreur que ce soit au démarrage ou avant le crash et ceci ne se passe QUE sur world of warcraft (ceci se passe dès que je me connecte ou des fois j’arrive à rester plus de deux heures sans coupure alors que avant les 4mois passé je pouvais y jouer pendant des journées entière sans aucune coupure), j’ai presque tous fait et chercher un peu partout mais sans résultat mon PC crash…J’espère que vous pourriez éclaircir un peu sur mon problème.
Merci d’avance

Carte graphique: Radeon X1300/X1500 Series
Carte réseau: Nvidia nForce Networking controller
processeurs: AMD athlon™ 64 X2 Dual core Processor 3800+javascript:void();

Décris un peu plus ton problème: c’est ton jeu qui plante et tu as un retour windows ou c’est ton PC qui reboot/s’éteint?
Tu as déjà éssayé de jouer pendant des heures à un jeu en 3D “exigeant”?

Ca sent un problème d’alim ou surchauffe de ta carte graphique/processeur…

Bonjour ascalon001
J’ai déja jouer a Wow il est bien ce jeu les graphismes sont bien fait :love:

World of warcraft est un Jeux récent
Donc il peut forcement beuger c’est peut étre ton directX c’est a dire carte graphique
Mais ton PC est récent ,?;):etonne2:
Essaye de le réenstaller on sais jamais <::heink:
En tout cas c’est surment ton PC .:jap: ( Ou ta carte graphique ) mais moi j’ai pas une bonne carte graphique et je peut quand meme jouer a wow the burning crusade ofette quel wow le premier the lich king précise stp

Bon @+ merci d’avoir écrit ton problème
mais bonne chance
Je suis dispo suis tu as des problèmes
a+++++
Edité le 02/01/2009 à 18:10

Bonjour, à vous deux
Le jeu ne plante pas, le PC se coupe net, j’ai vérifié ci ceci venait d’une surchauffe et ce n’est pas le cas.
Je joue à Gears of war sur mon PC et aucune coupure est survenue
Je joue à wrath of the liche king

Ps: j’ai direct X 9.0c
Edité le 02/01/2009 à 18:40

As tu désactivé le “reboot” automatique de windows ? Car t’as manifestement un plantage avec écran bleu, mais comme windows ne les affiche plus et plante tout l’ordi à la place… :smiley:

sur ton bureau, fais un clic droit sur ton poste de travail > propriétés > avancé > démarrage et récupération > paramètres > décocher redémarrer automatiquement.

Ca devrait déjà permettre de voir quel est le message d’erreur, si d’aventure l’ordi souhaite en afficher un.

Une autre approche c’est de faire un repair.exe dans ton dossier d’installe de wow, des fois ca aide.

Merci pour ton aide.
Donc je viens de faire ce que tu m’as dit mais malheureusement je n’ai plus de fichier boot.ini :smiley:
Je vais essayer de m’en procurer un.

Pour les Repair.exe je ne pourrais pas te dire le nombre de fois que j’en ai fais :smiley: j’ai tous essayés , j’ai supprimé Cache, WTF et l’interface et j’ai fais un repaire derrière mais sans résultat, je l’ai fait deux fois :frowning:

PS: quand je fais ce que tu me dis il y un message d’erreur comme quoi je n’ai pas de fichier boot.ini. Je fais “ok” mais derrière il m’ouvre comme même la fenêtre…O_o
Edité le 02/01/2009 à 21:03

euh boot.ini ca me semble un fichier important pour le système, rien à voir avec wow à mon sens.

Il devrait se trouver à la racine de ton disque c:\ normalement.

Il me semble important aussi :wink: mais il n’est plus sur mon PC j’ai bien vérifié C:\ il n’y est pas j’ai fais une recherche de boot.ini sur mon PC et même *.ini et sans succès il n’y est pas…

Afficher les fichier système / cachés ?

Enfin je vois pas bien le rapport avec wow en vérité. Logiquement ton ordinateur devrait pas booter sans ce fichier, purement et simplement.

afficher les fichiers / cachés actif…
c’est vrai que là je ne vois plus trop le rapport avec WoW mais ça ne me le fait que sur WoW…
Edité le 02/01/2009 à 21:28

A démarrage du PC juste avant le chargement de windows un message qui ne dure pas plus que quelque seconde s’affiche :stuck_out_tongue:

Fichier boot.ini non trouvables
Chargement de windows à partir de C:\windows\ . (il y a un point après le deuxieme " \ ")

T’as manifestement des soucis autres que wow sur ta bécanne déjà, je te suggère de te tourner vers le forum windows qui saura mieux t’assister en la matière.

Pour wow on peut pas te proposer grand chose, ya trop peu d’éléments